Contact Form & Lead Form Elementor Builder < 1.6.4 - Unauthenticated Stored Cross-Site Scripting
Priority LOW 30CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Contact Form & Lead Form Elementor Builder WordPress plugin before 1.6.4 does not sanitise and escape some lead values, which could allow unauthenticated users to perform Cross-Site Scripting attacks against logged in admin viewing the inserted Leads
Why it matters now
EPSS 0.01186 68th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Contact Form & Lead Form Elementor Builder (Unknown): 1.6.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Contact Form & Lead Form Elementor Builder | 1.6.4 to before 1.6.4 | 1.6.4 | Patch available | CNA |
- Contact Form & Lead Form Elementor Builder VendorUnknown Affected 1.6.4 to before 1.6.4 Fixed in 1.6.4 Patch available CNA
Remediation
- Fix · CNA Contact Form & Lead Form Elementor Builder (Unknown) Fixed in 1.6.4
Timeline
- 2026-10-02 Threatist record created from CVE-2021-24967
- 2026-10-03 Alias added: GHSA-rmpw-3qc7-gg2j
References
More themehunk Contact Form & Lead Form Elementor Builder vulnerabilities
- TI-2024-03392 Responsive Contact Form Builder & Lead Generation Plugin <= 1.8.9 - Admin+ Stored XSS CVSS 3.1MEDIUM 6.1
- TI-2024-09703 Lead Form Builder < 1.9.8 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2022-07332 Contact Form & Lead Form Elementor Builder < 1.7.0 - Multiple Admin+ Stored Cross-Site Scripting CVSS 3.1MEDIUM 4.8
- TI-2022-07333 Contact Form & Lead Form Elementor Builder Plugin < 1.7.4 - Multiple Subscriber+ Settings Update CVSS 3.1MEDIUM 4.3
Sources
- CVE-2021-24967 · CVE Program
- CVE-2021-24967 · NVD
- FIRST EPSS
- GHSA-rmpw-3qc7-gg2j · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences