Read the docs
TI-2022-00138 Aliases CVE-2022-0200GHSA-hgw8-98j5-vg4c

Themify Portfolio Post < 1.1.7 - Reflected Cross-Site Scripting

Priority LOW 25CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Themify Portfolio Post WordPress plugin before 1.1.7 does not sanitise and escape the num_of_pages parameter before outputting it back the response of the themify_create_popup_page_pagination AJAX action (available to any authenticated user), leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.006 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Themify Portfolio Post (Unknown): 1.1.7

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownThemify Portfolio Post1.1.7 to before 1.1.71.1.7Patch availableCNA
  • Themify Portfolio Post VendorUnknown Affected 1.1.7 to before 1.1.7 Fixed in 1.1.7 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:themify:portfolio_post:*:*:*:*:*:wordpress:*:*before 1.1.7Vulnerablethemifyme
  • cpe:2.3:a:themify:portfolio_post:*:*:*:*:*:wordpress:*:* Versions before 1.1.7 Vulnerable ·themifyme

Remediation

  • Fix · CNA Themify Portfolio Post (Unknown) Fixed in 1.1.7

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-0200
  2. 2026-10-03 Alias added: GHSA-hgw8-98j5-vg4c

References

  • TI-2023-00346 Themify Portfolio Post < 1.2.2 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2022-04079 Themify Portfolio Post < 1.2.1 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2021-06421 Themify Portfolio Post < 1.1.6 - Authenticated Stored Cross-Site Scripting CVSS 3.1MEDIUM 5.4
  • TI-2022-14487 WordPress Themify Portfolio Post Plugin <= 1.2.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.4

Sources