Themify Portfolio Post < 1.2.2 - Contributor+ Stored XSS
Priority MEDIUM 58Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
Themify Portfolio Post WordPress plugin before 1.2.2 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00526 44th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Themify Portfolio Post (Unknown): 1.2.2
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Themify Portfolio Post | before 1.2.2 | 1.2.2 | Patch available | CNA |
- Themify Portfolio Post VendorUnknown Affected before 1.2.2 Fixed in 1.2.2 Patch available CNA
Remediation
- Fix · CNA Themify Portfolio Post (Unknown) Fixed in 1.2.2
Timeline
- 2026-10-02 Threatist record created from CVE-2023-0362
- 2026-10-03 Alias added: GHSA-f99w-q9mm-98g4
References
More themifyme Portfolio Post vulnerabilities
- TI-2022-04079 Themify Portfolio Post < 1.2.1 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2022-00138 Themify Portfolio Post < 1.1.7 - Reflected Cross-Site Scripting CVSS 3.1MEDIUM 5.4
- TI-2021-06421 Themify Portfolio Post < 1.1.6 - Authenticated Stored Cross-Site Scripting CVSS 3.1MEDIUM 5.4
- TI-2022-14487 WordPress Themify Portfolio Post Plugin <= 1.2.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
Sources
- CVE-2023-0362 · CVE Program
- CVE-2023-0362 · NVD
- FIRST EPSS
- GHSA-f99w-q9mm-98g4 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences