Read the docs
TI-2022-00906 Aliases CVE-2022-1007GHSA-84jw-8ppw-fjwr

Advanced Booking Calendar < 1.7.1 - Reflected Cross-Site Scripting

Priority LOW 31CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Advanced Booking Calendar WordPress plugin before 1.7.1 does not sanitise and escape the room parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting issue

Why it matters now

EPSS 0.01868 79th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Advanced Booking Calendar (Unknown): 1.7.1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownAdvanced Booking Calendar1.7.1 to before 1.7.11.7.1Patch availableCNA
  • Advanced Booking Calendar VendorUnknown Affected 1.7.1 to before 1.7.1 Fixed in 1.7.1 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:elbtide:advanced_booking_calendar:*:*:*:*:*:wordpress:*:*before 1.7.1VulnerableElbtide
  • cpe:2.3:a:elbtide:advanced_booking_calendar:*:*:*:*:*:wordpress:*:* Versions before 1.7.1 Vulnerable ·Elbtide

Remediation

  • Fix · CNA Advanced Booking Calendar (Unknown) Fixed in 1.7.1

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Advanced Booking Calendar 1.7.1

    2 records Highest priority Priority LOW 2 LOW

    Other records, highest priority first

    • TI-2022-00905 Advanced Booking Calendar < 1.7.1 - Admin+ SQLiPriority LOW 35

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1007
  2. 2026-10-03 Alias added: GHSA-84jw-8ppw-fjwr

References

  • TI-2022-22626 WordPress Advanced Booking Calendar Plugin <= 1.7.1 is vulnerable to SQL Injection CVSS 3.1CRITICAL 10.0
  • TI-2022-00608 Advanced Booking Calendar < 1.7.0 - Unauthenticated SQL Injection CVSS 3.1CRITICAL 9.8
  • TI-2022-00905 Advanced Booking Calendar < 1.7.1 - Admin+ SQLi CVSS 3.1HIGH 7.2
  • TI-2022-22628 WordPress Advanced Booking Calendar Plugin <= 1.7.1 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1MEDIUM 6.5
  • TI-2021-06517 Advanced Booking Calendar < 1.6.7 - Authenticated Reflected Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
  • TI-2021-06524 Advanced Booking Calendar < 1.6.8 - Authenticated Reflected Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 5.4

Sources