Read the docs
TI-2022-01330 Aliases CVE-2022-1456GHSA-qf4c-h9q9-5mc4

Poll Maker < 4.0.2 - Admin+ Stored Cross-Site Scripting

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Poll Maker WordPress plugin before 4.0.2 does not sanitise and escape some settings, which could allow high privilege users such as admin to perform Store Cross-Site Scripting attack even when unfiltered_html is disallowed

Why it matters now

EPSS 0.00598 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Poll Maker (Unknown): 4.0.2

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownPoll Maker4.0.2 to before 4.0.24.0.2Patch availableCNA
  • Poll Maker VendorUnknown Affected 4.0.2 to before 4.0.2 Fixed in 4.0.2 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:ays-pro:poll_maker:*:*:*:*:*:wordpress:*:*before 4.0.2VulnerableAys Pro
  • cpe:2.3:a:ays-pro:poll_maker:*:*:*:*:*:wordpress:*:* Versions before 4.0.2 Vulnerable ·Ays Pro

Remediation

  • Fix · CNA Poll Maker (Unknown) Fixed in 4.0.2

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1456
  2. 2026-10-03 Alias added: GHSA-qf4c-h9q9-5mc4

References

  • TI-2024-12643 Poll Maker < 5.5.4 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
  • TI-2025-18294 WordPress Poll Maker plugin <= 5.5.0 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-19842 WordPress Poll Maker <= 5.6.5 - SQL Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-30042 WordPress Poll Maker plugin <= 5.7.7 - Race Condition Vulnerability CVSS 3.1HIGH 8.1
  • TI-2023-16880 WordPress Poll Maker Plugin <= 4.6.2 is vulnerable to Server Side Request Forgery (SSRF) CVSS 3.1HIGH 7.5
  • TI-2021-06933 Poll Maker < 3.4.2 - Unauthenticated Time Based SQL Injection CVSS 3.1HIGH 7.5
See all 19 →

Sources