Read the docs
TI-2022-01405 Aliases CVE-2022-1532GHSA-hpvq-pf73-q3g4

Themify - WooCommerce Product Filter < 1.3.8 - Reflected Cross-Site Scripting

Priority LOW 29CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

Themify WordPress plugin before 1.3.8 does not sanitise and escape the page parameter before outputting it back in an attribute in an admin page, leading to a Reflected Cross-Site Scripting

Why it matters now

EPSS 0.00862 58th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Themify – WooCommerce Product Filter (Unknown): 1.3.8

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownThemify – WooCommerce Product Filter1.3.8 to before 1.3.81.3.8Patch availableCNA
  • Themify – WooCommerce Product Filter VendorUnknown Affected 1.3.8 to before 1.3.8 Fixed in 1.3.8 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:themify:woocommerce_product_filter:*:*:*:*:*:wordpress:*:*before 1.3.8Vulnerablethemifyme
  • cpe:2.3:a:themify:woocommerce_product_filter:*:*:*:*:*:wordpress:*:* Versions before 1.3.8 Vulnerable ·themifyme

Remediation

  • Fix · CNA Themify – WooCommerce Product Filter (Unknown) Fixed in 1.3.8

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1532
  2. 2026-10-03 Alias added: GHSA-hpvq-pf73-q3g4

References

  • TI-2024-02100 WooCommerce Product Filter < 1.4.4 - Reflected XSS CVSS 3.1MEDIUM 4.8
  • TI-2024-02099 WooCommerce Product Filter < 1.4.4 - Filter Deletion via CSRF CVSS 3.1MEDIUM 4.7
  • TI-2024-02115 WooCommerce Product Filter < 1.4.4 - Admin+ Stored XSS CVSS 3.1MEDIUM 6.1
  • TI-2024-29635 WordPress Themify plugin <= 1.5.1 - Cross Site Scripting (XSS) vulnerability CVSS 3.1MEDIUM 5.9

Sources