Read the docs
TI-2022-02593 Aliases CVE-2022-2798GHSA-j77h-m5qv-6jf7

Affiliates Manager < 2.9.14 - Affiliate CSV Injection

Priority LOW 37CWE-1236Published · Updated

Key facts

Attack vector
Network
Privileges required
Low
User interaction
Required
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA.

Summary

The Affiliates Manager WordPress plugin before 2.9.14 does not validate and sanitise the affiliate data, which could allow users registering as affiliate to perform CSV injection attacks against an admin exporting the data

Why it matters now

EPSS 0.01226 69th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Affiliates Manager (Unknown): 2.9.14

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownAffiliates Manager2.9.14 to before 2.9.142.9.14Patch availableCNA
  • Affiliates Manager VendorUnknown Affected 2.9.14 to before 2.9.14 Fixed in 2.9.14 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:wpaffiliatemanager:affiliates_manager:*:*:*:*:*:wordpress:*:*before 2.9.14Vulnerablewp.insider, wpaffiliatemgr
  • cpe:2.3:a:wpaffiliatemanager:affiliates_manager:*:*:*:*:*:wordpress:*:* Versions before 2.9.14 Vulnerable ·wp.insider, wpaffiliatemgr

Remediation

  • Fix · CNA Affiliates Manager (Unknown) Fixed in 2.9.14

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    Affiliates Manager 2.9.14

    2 records Highest priority Priority LOW 2 LOW

    Other records, highest priority first

    • TI-2022-02594 Affiliates Manager < 2.9.14 - Admin+ Stored Cross-Site ScriptingPriority LOW 23

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2798
  2. 2026-10-03 Alias added: GHSA-j77h-m5qv-6jf7

References

  • TI-2023-28569 WordPress Affiliates Manager Plugin <= 2.9.31 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2019-11928 The affiliates-manager plugin before 2.6.6 for WordPress has CSRF. CVSS 3.0HIGH 8.8
  • TI-2023-13448 WordPress Affiliates Manager Plugin <= 2.9.20 is vulnerable to Cross Site Request Forgery (CSRF) CVSS 3.1HIGH 8.8
  • TI-2021-07126 Affiliate Manager < 2.8.7 - Admin+ SQL injection CVSS 3.1HIGH 7.2
  • TI-2021-07356 Affiliates Manager < 2.9.0 - Unauthenticated Stored Cross-Site Scripting CVSS 3.1MEDIUM 6.1
  • TI-2023-28585 WordPress Affiliates Manager Plugin <= 2.9.30 is vulnerable to Sensitive Data Exposure CVSS 3.1MEDIUM 5.3
See all 8 →

Sources