Superio - Job Board < 1.2.33 - Subscriber+ Stored Cross-Site Scripting
Priority MEDIUM 58Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.
Summary
The Superio WordPress theme does not sanitise and escape some parameters, which could allow users with a role as low as a subscriber to perform Cross-Site Scripting attacks.
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00508 43rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Superio (Unknown): 1.2.33
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Superio | before 1.2.33 | 1.2.33 | Patch available | CNA |
- Superio VendorUnknown Affected before 1.2.33 Fixed in 1.2.33 Patch available CNA
CPE configurations NVD · 1
| CPE | Versions | Role | Vendor |
|---|---|---|---|
| cpe:2.3:a:apusthemes:superio:*:*:*:*:*:wordpress:*:* | before 1.2.33 | Vulnerable | ApusThemes |
- cpe:2.3:a:apusthemes:superio:*:*:*:*:*:wordpress:*:* Versions before 1.2.33 Vulnerable ·ApusThemes
Remediation
- Fix · CNA Superio (Unknown) Fixed in 1.2.33
Timeline
- 2026-10-02 Threatist record created from CVE-2022-4114
- 2026-10-03 Alias added: GHSA-g5x7-r2mh-cg68
References
More ApusThemes Superio vulnerabilities
- TI-2024-11327 WP Job Board Pro < 1.2.85 - Unauthenticated Privilege Escalation via process_register CVSS 3.1CRITICAL 9.8
- TI-2024-11406 Apus Framework <= 2.4 - Authenticated (Subscriber+) Arbitrary Options Update in import_page_options CVSS 3.1HIGH 8.8
Sources
- CVE-2022-4114 · CVE Program
- CVE-2022-4114 · NVD
- FIRST EPSS
- GHSA-g5x7-r2mh-cg68 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences