Read the docs

ApusThemes

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

ApusThemes records in CISA KEV

No ApusThemes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority MEDIUM 58

The Superio WordPress theme does not sanitise and escape some parameters, which could allow users with a role as low as a subscriber to perform Cross-Site Scripting attacks.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00508 Published 2023-01-02 Fixed in 1.2.33
Priority MEDIUM 53

The WP Private Message WordPress plugin (bundled with the Superio theme as a required plugin) before 1.0.6 does not ensure that private messages to be accessed belong to the user making the requests.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00551 Published 2023-02-21 Fixed in 1.0.6
Priority MEDIUM 41

The Apus Framework plugin for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on the 'import_page_options' function in all versions up…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00519 Published 2025-02-12 No fix listed CWE-862
Priority LOW 29

There are unauthenticated reflected Cross-Site Scripting (XSS) vulnerabilities in CareerUp Careerup WordPress theme before 2.3.1, via the filter parameters.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01118 Published 2022-04-04 Fixed in 2.3.1 CWE-79
Open these records in search →