Read the docs
TI-2023-00642 Aliases CVE-2023-0678GHSA-gwf4-852r-f46g

Missing Authorization in phpipam/phpipam

Priority MEDIUM 57CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
Low · None · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-862.

Summary

Missing Authorization in GitHub repository phpipam/phpipam prior to v1.5.1.

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.37304 98th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed phpipam/phpipam (phpipam): v1.5.1

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
phpipamphpipam/phpipambefore v1.5.1v1.5.1Patch availableCNA
  • phpipam/phpipam Vendorphpipam Affected before v1.5.1 Fixed in v1.5.1 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:phpipam:phpipam:*:*:*:*:*:*:*:*before 1.5.1Vulnerablephpipam
  • cpe:2.3:a:phpipam:phpipam:*:*:*:*:*:*:*:* Versions before 1.5.1 Vulnerable ·phpipam

Remediation

  • Fix · CNA phpipam/phpipam (phpipam) Fixed in v1.5.1

Fixed in the same release

Records fixed by the same vendor advisory or release, as the CNA lists them.

  • Release ·

    phpipam/phpipam v1.5.1

    2 records Highest priority Priority MEDIUM 2 MEDIUM

    Other records, highest priority first

    • TI-2023-00641 Cross-site Scripting (XSS) - Reflected in phpipam/phpipamPriority MEDIUM 60

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-0678
  2. 2026-10-03 Alias added: GHSA-gwf4-852r-f46g

References

  • TI-2024-09932 Cookie without Secure attribute in phpipam/phpipam CVSS 3.1HIGH 7.5
  • TI-2023-22036 Phpipam before v1.5.2 was discovered to contain a LDAP injection vulnerability via the… CVSS 3.1HIGH 7.5
  • TI-2023-01145 SQL Injection in phpipam/phpipam CVSS 3.1HIGH 7.2
  • TI-2024-00724 Improper Restriction of Excessive Authentication Attempts in phpipam/phpipam CVSS 3.1MEDIUM 5.9
  • TI-2024-27603 phpipam 1.6 is vulnerable to Cross Site Scripting (XSS) via /app/admin/powerDNS/record-edit.php. CVSS 3.1HIGH 7.1
  • TI-2024-27600 phpipam 1.6 is vulnerable to Cross Site Scripting (XSS) via /app/admin/widgets/edit.php CVSS 3.1HIGH 7.1
See all 51 →

Sources