Priority HIGH 72
In phpipam/phpipam version 1.5.1, the Secure attribute for sensitive cookies in HTTPS sessions is not set.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00337 · Published 2025-03-20 · Fixed in 1.7.0 CWE-614
Priority HIGH 72
Phpipam before v1.5.2 was discovered to contain a LDAP injection vulnerability via the dname parameter at /users/ad-search-result.php.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00858 · Published 2023-10-02 · No fix listed CWE-74
Priority HIGH 67
SQL Injection in GitHub repository phpipam/phpipam prior to v1.5.2.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.0305 · Published 2023-03-06 · Fixed in v1.5.2 CWE-89
Priority HIGH 66
phpIPAM version 1.5.1 contains a vulnerability where an attacker can bypass the IP block mechanism to brute force passwords for users by using the 'X-Forwarded-For' header.
CVSS 3.1MEDIUM 5.9· Network · No auth · No interaction · EPSS 0.0046 · Published 2024-11-15 · Fixed in 1.7.0 CWE-307
Priority MEDIUM 64
phpipam 1.6 is vulnerable to Cross Site Scripting (XSS) via /app/admin/powerDNS/record-edit.php.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.01119 · Published 2024-07-26 · No fix listed CWE-79
Priority MEDIUM 64
phpipam 1.6 is vulnerable to Cross Site Scripting (XSS) via /app/admin/widgets/edit.php
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00326 · Published 2024-07-26 · No fix listed CWE-79
Priority MEDIUM 64
phpipam 1.6 is vulnerable to Cross Site Scripting (XSS) via app\admin\groups\edit-group.php
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00345 · Published 2024-07-26 · No fix listed CWE-79
Priority MEDIUM 62
phpipam 1.6 is vulnerable to Cross Site Scripting (XSS) via /app/tools/request-ip/index.php.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00382 · Published 2024-07-26 · No fix listed CWE-79
Priority MEDIUM 60
A reflected cross-site scripting (XSS) vulnerability exists in phpipam/phpipam versions 1.5.0 through 1.6.0.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00353 · Published 2025-03-20 · Fixed in 1.7.0 CWE-79
Priority MEDIUM 60
A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00393 · Published 2025-03-20 · Fixed in 1.7.0 CWE-79
Priority MEDIUM 60
phpipam v1.6 was discovered to contain a reflected cross-site scripting (XSS) vulnerability via the closeClass parameter at /subnet-masks/popup.php.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.03904 · Published 2023-03-08 · No fix listed CWE-79
Priority MEDIUM 60
Cross-site Scripting (XSS) - Reflected in GitHub repository phpipam/phpipam prior to v1.5.1.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00448 · Published 2023-02-04 · Fixed in v1.5.1 CWE-79
Priority MEDIUM 60
Cross-site Scripting (XSS) - Reflected in GitHub repository phpipam/phpipam prior to 1.5.1.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01532 · Published 2023-02-04 · Fixed in 1.5.1 CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00349 · Published 2025-03-20 · Fixed in 1.7.0 CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2, specifically in the Subnet NAT translations section when editing the Destination address.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00349 · Published 2025-03-20 · Fixed in 1.7.0 CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability was discovered in phpipam/phpipam version 1.5.2.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00349 · Published 2025-03-20 · Fixed in 1.7.0 CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability exists in phpipam/phpipam version 1.5.2.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00349 · Published 2025-03-20 · Fixed in 1.7.0 CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability was discovered in phpipam/phpipam version 1.5.2.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00349 · Published 2025-03-20 · Fixed in 1.7.0 CWE-79
Priority MEDIUM 58
A stored cross-site scripting (XSS) vulnerability exists in phpipam version 1.5.2, specifically in the circuits options functionality.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00347 · Published 2025-03-20 · Fixed in 1.7.0 CWE-79
Priority MEDIUM 57
phpIPAM through 1.8.3 contains a missing authorization vulnerability that allows authenticated low-privilege users to view restricted subnets and addresses because customer, location and NAT pages skip Subnets::check_per…
CVSS 4.0MEDIUM 5.3· Network · Low privileges · No interaction · EPSS 0.00349 · Published 2026-10-11 · No fix listed CWE-862
Priority MEDIUM 57
Missing Authorization in GitHub repository phpipam/phpipam prior to v1.5.1.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.37304 · Published 2023-02-04 · Fixed in v1.5.1 CWE-862
Priority MEDIUM 55
phpipam 1.6 is vulnerable to Cross Site Scripting (XSS) via app\admin\firewall-zones\zones-edit-network.php.
CVSS 3.1MEDIUM 4.7· Network · No auth · User interaction · EPSS 0.0044 · Published 2024-07-26 · No fix listed CWE-79
Priority MEDIUM 55
A vulnerability was found in phpipam 1.5.1.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00649 · Published 2023-09-14 · No fix listed CWE-601
Priority MEDIUM 55
Cross-site Scripting (XSS) - Stored in GitHub repository phpipam/phpipam prior to v1.5.2.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00473 · Published 2023-03-06 · Fixed in v1.5.2 CWE-79
Priority MEDIUM 55
A Cross-Site Scripting (XSS) vulnerability in phpipam/phpipam versions prior to 1.4.7 allows attackers to execute arbitrary JavaScript code in the browser of a victim.
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00426 · Published 2024-11-15 · Fixed in 1.4.7 CWE-79
Load more