WP VR < 8.3.0 - Subscriber+ Arbitrary Tour Update
Priority MEDIUM 53CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Tampering, Security bypass
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA. Impact type from CWE-352 and CWE-862.
Summary
The WP VR WordPress plugin before 8.3.0 does not have authorisation and CSRF checks in various AJAX actions, one in particular could allow any authenticated users, such as subscriber to update arbitrary tours
Why it matters now
Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00247 16th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP VR (Unknown): 8.3.0
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- Poc
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | WP VR | before 8.3.0 | 8.3.0 | Patch available | CNA |
- WP VR VendorUnknown Affected before 8.3.0 Fixed in 8.3.0 Patch available CNA
Remediation
- Fix · CNA WP VR (Unknown) Fixed in 8.3.0
Timeline
- 2026-10-02 Threatist record created from CVE-2023-1414
- 2026-10-03 Alias added: GHSA-fcw3-646c-pcmv
References
More RexTheme Wp Vr vulnerabilities
- TI-2023-01336 WP VR < 8.2.9 - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2023-00168 WP VR < 8.2.7 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2023-10984 Cross-site request forgery in RexTheme WP VR – 360 Panorama and Virtual Tour Builder For… CVSS 3.1HIGH 8.8
- TI-2023-21456 WordPress WP VR Plugin <= 8.3.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
- TI-2025-05751 Cross-site scripting in RexTheme WP VR – 360 Panorama and Free Virtual Tour Builder For… CVSS 3.1MEDIUM 6.4
- TI-2023-05984 WP VR < 8.3.15 - Unauthenticated Plugin Downgrade leading to XSS CVSS 3.1MEDIUM 6.1
Sources
- CVE-2023-1414 · CVE Program
- CVE-2023-1414 · NVD
- FIRST EPSS
- GHSA-fcw3-646c-pcmv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences