Priority MEDIUM 60
The WP VR WordPress plugin before 8.2.9 does not sanitise and escape some parameters before outputting them back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users s…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00458 · Published 2023-04-17 · Fixed in 8.2.9
Priority MEDIUM 58
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in RexTheme Product Feed Manager.This issue affects Product Feed Manager: from n/a through 7.3.15.
CVSS 3.1MEDIUM 5.5· Network · High privileges · No interaction · EPSS 0.00423 · Published 2024-04-15 · No fix listed CWE-22
Priority MEDIUM 58
The WP VR WordPress plugin before 8.2.7 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00649 · Published 2023-02-06 · Fixed in 8.2.7 CWE-79
Priority MEDIUM 53
The WP VR WordPress plugin before 8.3.0 does not have authorisation and CSRF checks in various AJAX actions, one in particular could allow any authenticated users, such as subscriber to update arbitrary tours
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00247 · Published 2023-04-24 · Fixed in 8.3.0 CWE-352
Priority MEDIUM 43
Unrestricted Upload of File with Dangerous Type vulnerability in RexTheme WP VR wpvr allows Upload a Web Shell to a Web Server.This issue affects WP VR: from n/a through <= 8.5.26.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.0052 · Published 2025-06-17 · No fix listed CWE-434
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Rextheme WP VR – 360 Panorama and Virtual Tour Builder For WordPress plugin <= 8.2.7 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00256 · Published 2023-03-15 · No fix listed CWE-352
Priority LOW 37
Contributor SQL Injection in Product Feed Manager <= 7.12.0 versions.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00357 · Published 2026-09-17 · No fix listed CWE-89
Priority LOW 34
Shop manager PHP Object Injection in Product Feed Manager <= 7.14.1 versions.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.0039 · Published 2026-10-30 · No fix listed CWE-502
Priority LOW 31
Unauthenticated Cross Site Scripting (XSS) in Product Feed Manager <= 7.6.1 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00251 · Published 2026-07-27 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in RexTheme Cart Lift cart-lift allows Stored XSS.This issue affects Cart Lift: from n/a through <= 3.1.57.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00251 · Published 2026-07-13 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Rextheme WP VR plugin <= 8.3.4 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00387 · Published 2023-09-27 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in RexTheme Cart Lift – Abandoned Cart Recovery for WooCommerce and EDD plugin <= 3.1.5 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-05-04 · No fix listed CWE-79
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in RexTheme WP VR wpvr allows DOM-Based XSS.This issue affects WP VR: from n/a through <= 8.5.14.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00319 · Published 2025-01-24 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in RexTheme WP VR wpvr allows DOM-Based XSS.This issue affects WP VR: from n/a through <= 8.5.48.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0021 · Published 2025-10-27 · No fix listed CWE-79
Priority LOW 28
The WP VR – 360 Panorama and Free Virtual Tour Builder For WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘hotspot-hover’ parameter in all versions up to, and including, 8.5.32 due to…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00253 · Published 2025-06-28 · No fix listed CWE-79
Priority LOW 27
The Product Feed Manager For WooCommerce – Sell on 200+ Online Marketplaces plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via 's' Search Parameter in all versions up to, and including, 7.6.1 due to…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0038 · Published 2026-07-16 · No fix listed CWE-79
Priority LOW 27
The WP VR WordPress plugin before 8.3.15 does not authorisation and CSRF in a function hooked to admin_init, allowing unauthenticated users to downgrade the plugin, thus leading to Reflected or Stored XSS, as previous ve…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00219 · Published 2024-01-08 · Fixed in 8.3.15 CWE-352
Priority LOW 25
Missing Authorization vulnerability in Rextheme Change WooCommerce Add To Cart Button Text allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Change WooCommerce Add To Cart Button…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00539 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 24
Missing Authorization vulnerability in RexTheme WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through <= 8.5.4.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00261 · Published 2024-10-21 · No fix listed CWE-862
Priority LOW 20
The WP VR – 360 Panorama and Free Virtual Tour Builder For WordPress plugin for WordPress is vulnerable to unauthorized access of data in all versions up to, and including, 8.5.41.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00241 · Published 2025-10-25 · No fix listed CWE-285
Priority LOW 20
Missing Authorization vulnerability in RexTheme WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through <= 8.5.5.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00415 · Published 2024-11-19 · No fix listed CWE-862