Cross-site request forgery in RexTheme WP VR – 360 Panorama and Virtual Tour Builder For…
Priority LOW 38CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in Rextheme WP VR – 360 Panorama and Virtual Tour Builder For WordPress plugin <= 8.2.7 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00256 17th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-25708
- 2026-10-03 Alias added: GHSA-x8xh-hfg5-qrf9
References
More RexTheme Wp Vr vulnerabilities
- TI-2023-01336 WP VR < 8.2.9 - Reflected XSS CVSS 3.1MEDIUM 6.1
- TI-2023-00168 WP VR < 8.2.7 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2023-01337 WP VR < 8.3.0 - Subscriber+ Arbitrary Tour Update CVSS 3.1MEDIUM 4.3
- TI-2023-21456 WordPress WP VR Plugin <= 8.3.4 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1HIGH 7.1
- TI-2025-05751 Cross-site scripting in RexTheme WP VR – 360 Panorama and Free Virtual Tour Builder For… CVSS 3.1MEDIUM 6.4
- TI-2023-05984 WP VR < 8.3.15 - Unauthenticated Plugin Downgrade leading to XSS CVSS 3.1MEDIUM 6.1
Sources
- CVE-2023-25708 · CVE Program
- CVE-2023-25708 · NVD
- FIRST EPSS
- GHSA-x8xh-hfg5-qrf9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences