Read the docs
TI-2023-05295 Aliases CVE-2023-5757GHSA-wmg7-q748-7jqq

WP Crowdfunding < 2.1.8 - Admin+ Stored XSS

Priority LOW 22CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The WP Crowdfunding WordPress plugin before 2.1.8 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)

Why it matters now

EPSS 0.00451 39th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed WP Crowdfunding (Unknown): 2.1.8

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownWP Crowdfundingbefore 2.1.82.1.8Patch availableCNA
  • WP Crowdfunding VendorUnknown Affected before 2.1.8 Fixed in 2.1.8 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:themeum:wp_crowdfunding:*:*:*:*:*:wordpress:*:*before 2.1.8Vulnerablethemeum
  • cpe:2.3:a:themeum:wp_crowdfunding:*:*:*:*:*:wordpress:*:* Versions before 2.1.8 Vulnerable ·themeum

Remediation

  • Fix · CNA WP Crowdfunding (Unknown) Fixed in 2.1.8

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-5757
  2. 2026-10-03 Alias added: GHSA-wmg7-q748-7jqq

References

  • TI-2023-05666 WP Crowdfunding < 2.1.9 - Reflected XSS CVSS 3.1MEDIUM 6.1
  • TI-2023-05667 WP Crowdfunding < 2.1.10 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
  • TI-2023-22263 WordPress WP Crowdfunding plugin <= 2.1.5 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
  • TI-2025-01297 WP Crowdfunding <= 2.1.14 - Missing Authorization to Authenticated (Subscriber+) Post Content Download CVSS 3.1MEDIUM 5.3
  • TI-2024-09378 WP Crowdfunding <= 2.1.11 - Authenticated (Contributor+) Stored Cross-Site Scripting via wpcf_donate Shortcode CVSS 3.1MEDIUM 6.4
  • TI-2023-27764 WordPress WP Crowdfunding Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS) CVSS 3.1MEDIUM 6.5
See all 10 →

Sources