WordPress WP Prayer Plugin <= 1.9.6 is vulnerable to Cross Site Scripting (XSS)
Priority LOW 27CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.
Summary
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Go Prayer WP Prayer plugin <= 1.9.6 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00369 31st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-25705
- 2026-10-03 Alias added: GHSA-98f9-m98p-r7cv
References
More Go Prayer Wp Prayer vulnerabilities
- TI-2024-03177 WP Prayer <= 2.0.9 - Email Settings Update via CSRF CVSS 3.1HIGH 8.8
- TI-2024-03178 WP Prayer <= 2.0.9 - Arbitrary Prayer Deletion via CSRF CVSS 3.1MEDIUM 5.3
- TI-2024-03176 WP Prayer <= 2.0.9 - Settings Update via CSRF CVSS 3.1HIGH 7.6
- TI-2021-06605 WP Prayer < 1.6.2 - Authenticated Stored Cross-Site Scripting (XSS) CVSS 3.1MEDIUM 5.4
- TI-2021-03269 WP Prayer <= 1.6.5 - Cross-Site Request Forgery Bypass CVSS 3.1MEDIUM 4.3
Sources
- CVE-2023-25705 · CVE Program
- CVE-2023-25705 · NVD
- FIRST EPSS
- GHSA-98f9-m98p-r7cv · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences