WordPress tagDiv Composer Plugin < 4.4 is vulnerable to Cross Site Request Forgery (CSRF)
Priority LOW 31CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- Low · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in tagDiv tagDiv Composer allows Cross-Site Scripting (XSS).This issue affects tagDiv Composer: from n/a before 4.4.
Why it matters now
EPSS 0.00229 13th percentileScored 2026-11-07
Fix Fixed tagDiv Composer (tagDiv): 4.4
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
Remediation
- Fix · CNA tagDiv Composer (tagDiv) Fixed in 4.4
Timeline
- 2026-10-02 Threatist record created from CVE-2023-39166
- 2026-10-03 Alias added: GHSA-p58v-p4q5-5r63
References
More Tagdiv Composer vulnerabilities
- TI-2023-02969 tagDiv Composer < 4.2 - Unauthenticated Stored XSS CVSS 3.1MEDIUM 6.1
- TI-2023-02970 tagDiv Composer < 4.2 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2024-03557 tagDiv Composer <= 4.8 - Authenticated (Contributor+) Local File Inclusion via Shortcode CVSS 3.1HIGH 8.8
- TI-2024-04837 tagDiv Composer <= 5.0 - Reflected Cross-Site Scripting via envato_code[] CVSS 3.1MEDIUM 6.1
- TI-2024-03626 tagDiv Composer <= 5.0 - Reflected Cross-Site Scripting via envato_code[] CVSS 3.1MEDIUM 6.1
- TI-2025-02450 tagDiv Composer <= 5.3 - Reflected Cross-Site Scripting via 'data' CVSS 3.1MEDIUM 6.1
Sources
- CVE-2023-39166 · CVE Program
- CVE-2023-39166 · NVD
- FIRST EPSS
- GHSA-p58v-p4q5-5r63 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences