WordPress Responsive Tabs plugin < 4.0.6 - HTML Content Injection vulnerability
Priority LOW 25CWE-80Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- None · Low · Low
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-80.
Summary
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in WP Darko Responsive Tabs allows Code Injection.This issue affects Responsive Tabs: from n/a before 4.0.6.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00401 34th percentileScored 2026-11-07
Fix Fixed Responsive Tabs (WP Darko): 4.0.6
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Responsive Tabs (WP Darko) Fixed in 4.0.6
Timeline
- 2026-10-02 Threatist record created from CVE-2023-45635
- 2026-10-03 Alias added: GHSA-74gw-9g3g-45q2
References
More WP Darko vulnerabilities
- TI-2024-03816 Responsive Tabs <= 4.0.8 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.9
- TI-2024-01240 Team Members < 5.3.2 - Author+ Stored XSS CVSS 3.1MEDIUM 6.1
- TI-2024-01541 Grid Shortcodes < 1.1.1 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2024-01242 Responsive Pricing Table < 5.1.11 - Author+ Stored XSS CVSS 3.1MEDIUM 5.4
- TI-2024-01543 Top Bar < 3.0.5 - Admin+ Stored XSS CVSS 3.1MEDIUM 4.8
- TI-2023-04427 Responsive Pricing Table < 5.1.8 - Admin+ Stored Cross-Site Scriping CVSS 3.1MEDIUM 4.8
Sources
- CVE-2023-45635 · CVE Program
- CVE-2023-45635 · NVD
- FIRST EPSS
- GHSA-74gw-9g3g-45q2 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences