Read the docs
TI-2023-28124 Aliases CVE-2023-51472GHSA-r44f-fgm7-v2wg

WordPress Checkout Mestres WP plugin <= 7.1.9.7 - Unauthenticated Account Takeover vulnerability

Priority MEDIUM 50CWE-287Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-287.

Summary

Improper Authentication vulnerability in Mestres do WP Checkout Mestres WP allows Privilege Escalation.This issue affects Checkout Mestres WP: from n/a through 7.1.9.7.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00657 51st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Total

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Mestres do WPCheckout Mestres WPup to 7.1.9.7—No fix listedCNA
  • Checkout Mestres WP VendorMestres do WP Affected up to 7.1.9.7 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-51472
  2. 2026-10-03 Alias added: GHSA-r44f-fgm7-v2wg
  3. 2026-10-11 EPSS moved to the 50th–90th percentile

References

  • TI-2025-23760 WordPress Checkout Mestres WP plugin <= 8.7.5 - Privilege Escalation Vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-01991 Checkout Mestres do WP for WooCommerce 8.6.5 - 8.7.5 - Unauthenticated Arbitrary Options Update CVSS 3.1CRITICAL 9.8
  • TI-2023-28121 WordPress Checkout Mestres WP Plugin <= 7.1.9.6 is vulnerable to SQL Injection CVSS 3.1CRITICAL 9.8
  • TI-2023-28123 WordPress Checkout Mestres WP plugin <= 7.1.9.7 - Unauthenticated Arbitrary Options Update vulnerability CVSS 3.1HIGH 8.2
  • TI-2024-29619 WordPress Checkout Mestres WP plugin <= 8.6 - Local File Inclusion vulnerability CVSS 3.1HIGH 7.2

Sources