Read the docs
TI-2024-29619 Aliases CVE-2024-44030GHSA-fr38-jrwp-742h

WordPress Checkout Mestres WP plugin <= 8.6 - Local File Inclusion vulnerability

Priority LOW 33CWE-22Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · High
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA.

Summary

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Mestres do WP Checkout Mestres WP checkout-mestres-wp allows Absolute Path Traversal.This issue affects Checkout Mestres WP: from n/a through <= 8.6.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00644 51st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
Mestres do WPCheckout Mestres WPup to 8.6—No fix listedCNA
  • Checkout Mestres WP VendorMestres do WP Affected up to 8.6 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-44030
  2. 2026-10-03 Alias added: GHSA-fr38-jrwp-742h
  3. 2026-10-21 EPSS moved to the 50th–90th percentile

References

  • TI-2025-23760 WordPress Checkout Mestres WP plugin <= 8.7.5 - Privilege Escalation Vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2025-01991 Checkout Mestres do WP for WooCommerce 8.6.5 - 8.7.5 - Unauthenticated Arbitrary Options Update CVSS 3.1CRITICAL 9.8
  • TI-2023-28124 WordPress Checkout Mestres WP plugin <= 7.1.9.7 - Unauthenticated Account Takeover vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2023-28121 WordPress Checkout Mestres WP Plugin <= 7.1.9.6 is vulnerable to SQL Injection CVSS 3.1CRITICAL 9.8
  • TI-2023-28123 WordPress Checkout Mestres WP plugin <= 7.1.9.7 - Unauthenticated Arbitrary Options Update vulnerability CVSS 3.1HIGH 8.2

Sources