WordPress Checkout Mestres WP plugin <= 7.1.9.7 - Unauthenticated Arbitrary Options Update vulnerability
Priority MEDIUM 44CWE-287Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · High · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-287.
Summary
Improper Authentication vulnerability in Mestres do WP Checkout Mestres WP allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Checkout Mestres WP: from n/a through 7.1.9.7.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00559 46th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Mestres do WP | Checkout Mestres WP | up to 7.1.9.7 | — | No fix listed | CNA |
- Checkout Mestres WP VendorMestres do WP Affected up to 7.1.9.7 Fixed in — No fix listed CNA
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2023-51471
- 2026-10-03 Alias added: GHSA-hc28-ppxf-9rhp
More Mestres do WP vulnerabilities
- TI-2025-23760 WordPress Checkout Mestres WP plugin <= 8.7.5 - Privilege Escalation Vulnerability CVSS 3.1CRITICAL 9.8
- TI-2025-01991 Checkout Mestres do WP for WooCommerce 8.6.5 - 8.7.5 - Unauthenticated Arbitrary Options Update CVSS 3.1CRITICAL 9.8
- TI-2023-28124 WordPress Checkout Mestres WP plugin <= 7.1.9.7 - Unauthenticated Account Takeover vulnerability CVSS 3.1CRITICAL 9.8
- TI-2023-28121 WordPress Checkout Mestres WP Plugin <= 7.1.9.6 is vulnerable to SQL Injection CVSS 3.1CRITICAL 9.8
- TI-2024-29619 WordPress Checkout Mestres WP plugin <= 8.6 - Local File Inclusion vulnerability CVSS 3.1HIGH 7.2
Sources
- CVE-2023-51471 · CVE Program
- CVE-2023-51471 · NVD
- FIRST EPSS
- GHSA-hc28-ppxf-9rhp · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences