Read the docs
TI-2024-10491 Aliases CVE-2024-11325GHSA-mfm5-wjjm-f6hj

AWeber Forms by Optin Cat <= 2.5.7 - Reflected Cross-Site Scripting

Priority LOW 26CWE-79Published · Updated

Key facts

Attack vector
Adjacent network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

The AWeber Forms by Optin Cat plugin for WordPress is vulnerable to Reflected Cross-Site Scripting due to the use of add_query_arg without appropriate escaping on the URL in all versions up to, and including, 2.5.7. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00988 62nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
fatcatappsAWeber Forms by Optin Catup to 2.5.7—No fix listedCNA
  • AWeber Forms by Optin Cat Vendorfatcatapps Affected up to 2.5.7 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2024-11325
  2. 2026-10-03 Alias added: GHSA-mfm5-wjjm-f6hj

References

  • TI-2023-04688 Campaign Monitor Forms < 2.5.6 - Subscriber+ Arbitrary Options Update CVSS 3.1HIGH 8.1
  • TI-2022-04254 Pricing Tables WordPress Plugin – Easy Pricing Tables < 3.2.3 - Contributor+ Stored XSS via Shortcode CVSS 3.1MEDIUM 5.4
  • TI-2021-07202 Pixel Cat Lite < 2.6.2 - CSRF to Stored Cross-Site Scripting CVSS 3.1CRITICAL 9.0
  • TI-2026-63330 WordPress Easy Pricing Tables plugin <= 4.1.2 - SQL Injection vulnerability CVSS 3.1HIGH 8.5
  • TI-2026-63302 WordPress Quiz Cat plugin <= 3.1.1 - SQL Injection vulnerability CVSS 3.1HIGH 7.6
  • TI-2025-19863 WordPress Landing Page Cat plugin <= 1.7.8 - Reflected Cross Site Scripting (XSS) vulnerability CVSS 3.1HIGH 7.1
See all 28 →

Sources