WordPress Flexible Cookies plugin <= 1.1.8 - Cross Site Request Forgery (CSRF) vulnerability
Priority LOW 19CWE-352Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Tampering
- Confidentiality · integrity · availability
- None · Low · None
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-352.
Summary
Cross-Site Request Forgery (CSRF) vulnerability in wpdesk Flexible Cookies flexible-cookies allows Cross Site Request Forgery.This issue affects Flexible Cookies: from n/a through <= 1.1.8.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00201 10th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2025-30805
- 2026-10-03 Alias added: GHSA-h5q6-96r6-f7qq
More wpdesk vulnerabilities
- TI-2026-51484 WordPress Flexible Subscriptions plugin <= 1.8.1 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
- TI-2020-18902 Flexible Checkout Fields for WooCommerce <= 2.3.1 - Unauthenticated Arbitrary Plugin Settings Update CVSS 3.1HIGH 7.2
- TI-2026-83314 Sensitive data exposure in WordPress Flexible Chat plugin CVSS 3.1HIGH 7.5
- TI-2026-73809 Local file inclusion in ShopMagic plugin lets attackers run PHP files CVSS 3.1HIGH 8.1
- TI-2024-20643 WordPress Flexible Checkout Fields for WooCommerce plugin <= 4.1.2 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
- TI-2024-12735 Flexible Wishlist for WooCommerce <= 1.2.25 - Unauthenticated Stored Cross-Site Scripting via wishlist_name Parameter CVSS 3.1HIGH 7.2
Sources
- CVE-2025-30805 · CVE Program
- CVE-2025-30805 · NVD
- FIRST EPSS
- GHSA-h5q6-96r6-f7qq · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences