Read the docs
TI-2025-23705 Aliases CVE-2025-32640GHSA-whrw-3m5j-pg8w

WordPress One Click Accessibility plugin <= 3.1.0 - Cross-Site Scripting (XSS) vulnerability

Priority LOW 27CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Elementor Ally pojo-accessibility allows Stored XSS.This issue affects Ally: from n/a through <= 3.1.0.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00376 31st percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
ElementorAllyup to 3.1.0—No fix listedCNA
  • Ally VendorElementor Affected up to 3.1.0 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2025-32640
  2. 2026-10-03 Alias added: GHSA-whrw-3m5j-pg8w

References

  • TI-2022-01211 Elementor Website Builder 3.6.0 - 3.6.2 - Missing Authorization to Remote Code Execution CVSS 3.1HIGH 8.8
  • TI-2023-00313 Elementor Website Builder < 3.12.2 - Admin+ SQLi CVSS 3.1HIGH 7.2
  • TI-2026-06653 Temporary Login <= 1.0.0 - Authentication Bypass to Account Takeover CVSS 3.1CRITICAL 9.8
  • TI-2023-02927 Elementor Pro <= 3.11.6 - Authenticated(Subscriber+) Privilege Escalation via update_page_option CVSS 3.1HIGH 8.8
  • TI-2020-10317 An issue was discovered in the Elementor Pro plugin before 2.9.4 for WordPress, as… CVSS 3.1CRITICAL 9.9
  • TI-2023-25675 WordPress Elementor plugin <= 3.16.4 - Auth. Arbitrary Attachment Read vulnerability CVSS 3.1CRITICAL 9.8
See all 82 →

Sources