Priority HIGH 83
The Elementor Website Builder plugin for WordPress is vulnerable to unauthorized execution of several AJAX actions due to a missing capability check in the ~/core/app/modules/onboarding/module.php file that make it possi…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.92658 · Published 2022-04-19 · No fix listed CWE-434
Priority HIGH 67
The Elementor Website Builder WordPress plugin before 3.12.2 does not properly sanitize and escape the Replace URL parameter in the Tools module before using it in a SQL statement, leading to a SQL injection exploitable…
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.19695 · Published 2023-05-30 · Fixed in 3.12.2
Priority MEDIUM 61
The Temporary Login plugin for WordPress is vulnerable to Authentication Bypass in versions up to and including 1.0.0.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.09246 · Published 2026-05-01 · No fix listed CWE-288
Priority MEDIUM 60
The Elementor Pro plugin for WordPress is vulnerable to unauthorized data modification due to a missing capability check on the update_page_option function in versions up to, and including, 3.11.6.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.2272 · Published 2023-06-07 · No fix listed CWE-862
Priority MEDIUM 54
An issue was discovered in the Elementor Pro plugin before 2.9.4 for WordPress, as exploited in the wild in May 2020 in conjunction with CVE-2020-13125.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.08565 · Published 2020-05-17 · No fix listed CWE-434
Priority MEDIUM 51
Improper Authentication vulnerability in Elementor Elementor Website Builder allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Elementor Website Builder: from n/a through 3.16.4.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01452 · Published 2024-04-24 · No fix listed CWE-287
Priority MEDIUM 50
Unrestricted Upload of File with Dangerous Type vulnerability in Elementor.Com Elementor Website Builder.This issue affects Elementor Website Builder: from 3.3.0 through 3.18.1.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.041 · Published 2024-03-26 · No fix listed CWE-434
Priority MEDIUM 50
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Elementor.Com Elementor allows Cross-Site Scripting (XSS).This issue affects Elementor: from n/a through 3.16.4.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.25337 · Published 2023-11-30 · No fix listed CWE-79
Priority MEDIUM 50
The Elementor Website Builder WordPress plugin before 3.4.8 does not sanitise or escape user input appended to the DOM via a malicious hash, resulting in a DOM Cross-Site Scripting issue.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.28862 · Published 2021-11-23 · Fixed in 3.4.8 CWE-79
Priority MEDIUM 48
DOM-based Reflected Cross-Site Scripting (XSS) vulnerability in Elementor's Elementor Website Builder plugin <= 3.5.5 versions.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.23678 · Published 2022-06-13 · No fix listed CWE-79
Priority MEDIUM 48
An issue was discovered in Elementor 2.7.4.
CVSS 3.1CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.03072 · Published 2020-04-22 · No fix listed CWE-434
Priority MEDIUM 47
The Dynamic OOO widget for the Elementor Pro plugin through 3.0.5 for WordPress allows remote authenticated users to execute arbitrary code because only the Editor role is needed to upload executable PHP code via the PHP…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.05696 · Published 2020-10-07 · No fix listed CWE-269
Priority MEDIUM 45
Unrestricted Upload of File with Dangerous Type vulnerability in Elementor Elementor Pro allows Using Malicious Files.
CVSS 3.1CRITICAL 9.0· Network · No auth · No interaction · EPSS 0.01995 · Published 2026-08-19 · No fix listed CWE-434
Priority MEDIUM 45
The Elementor Page Builder plugin before 2.8.4 for WordPress does not sanitize data during creation of a new template.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01675 · Published 2020-01-22 · No fix listed
Priority MEDIUM 43
The Ally – Web Accessibility & Usability plugin for WordPress is vulnerable to SQL Injection via the URL path in all versions up to, and including, 4.0.3.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02396 · Published 2026-03-11 · No fix listed CWE-89
Priority MEDIUM 41
The elementor plugin before 1.8.0 for WordPress has incorrect access control for internal functions.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01381 · Published 2019-09-10 · No fix listed CWE-269
Priority MEDIUM 40
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Elementor Elementor Website Builder allows Manipulating Web Input to File System Calls.This issue affects Elementor Website…
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00715 · Published 2024-05-17 · No fix listed CWE-22
Priority LOW 39
Cross-Site Request Forgery (CSRF) vulnerability in Elementor Website Builder allows Cross Site Request Forgery.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00189 · Published 2026-09-25 · No fix listed CWE-352
Priority LOW 37
The Image Optimizer plugin for WordPress is vulnerable to arbitrary file deletion in versions up to and including 1.7.4.
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00755 · Published 2026-07-02 · No fix listed CWE-73
Priority LOW 33
The Activity Log – Monitor & Record User Changes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the event parameters in all versions up to, and including, 2.11.1 due to insufficient input sanitizat…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00788 · Published 2024-11-21 · No fix listed CWE-79
Priority LOW 33
The Elementor Website Builder WordPress plugin before 3.5.5 does not filter out user-controlled URLs from being loaded into the DOM.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0341 · Published 2023-08-14 · Fixed in 3.5.5
Priority LOW 32
The Site Mailer – SMTP Replacement, Email API Deliverability & Email Log plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 1.2.3 due to insufficient input sanitizatio…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.00391 · Published 2025-02-28 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Elementor Elementor Website Builder elementor allows Reflected XSS.This issue affects Elementor Website Builder: from…
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00228 · Published 2026-11-06 · No fix listed CWE-79
Priority LOW 31
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Elementor Elementor Pro allows Reflected XSS.This issue affects Elementor Pro: from n/a through 3.21.2.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00331 · Published 2024-07-22 · No fix listed CWE-79
Priority LOW 31
Elementor 2.9.5 and below WordPress plugin allows authenticated users to activate its safe mode feature.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.00989 · Published 2020-08-21 · No fix listed
Load more