Read the docs
TI-2026-12882 Aliases CVE-2026-15306GHSA-xw2w-9955-6f5w

Product Feed Manager For WooCommerce <= 7.6.1 - Reflected Cross-Site Scripting via 's' Search Parameter

Priority LOW 27CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

The Product Feed Manager For WooCommerce – Sell on 200+ Online Marketplaces plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via 's' Search Parameter in all versions up to, and including, 7.6.1 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0038 32nd percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
RexThemeProduct Feed Manager For WooCommerce – Sell on 200+ Online Marketplacesup to 7.6.1—No fix listedCNA
  • Product Feed Manager For WooCommerce – Sell on 200+ Online Marketplaces VendorRexTheme Affected up to 7.6.1 Fixed in — No fix listed CNA

Remediation

No fixed version listed by the sources yet.

Timeline

  1. 2026-10-02 Threatist record created from CVE-2026-15306
  2. 2026-10-03 Alias added: GHSA-xw2w-9955-6f5w

References

  • TI-2023-01336 WP VR < 8.2.9 - Reflected XSS CVSS 3.1MEDIUM 6.1
  • TI-2023-28581 WordPress Product Feed Manager plugin <= 7.3.15 - Directory Traversal vulnerability CVSS 3.1MEDIUM 5.5
  • TI-2023-00168 WP VR < 8.2.7 - Contributor+ Stored XSS CVSS 3.1MEDIUM 5.4
  • TI-2023-01337 WP VR < 8.3.0 - Subscriber+ Arbitrary Tour Update CVSS 3.1MEDIUM 4.3
  • TI-2025-29949 WordPress WP VR plugin <= 8.5.26 - Arbitrary File Upload Vulnerability CVSS 3.1CRITICAL 9.9
  • TI-2023-10984 Cross-site request forgery in RexTheme WP VR – 360 Panorama and Virtual Tour Builder For… CVSS 3.1HIGH 8.8
See all 20 →

Sources