WordPress QA Analytics plugin <= 5.2.0.0 - Remote Code Execution (RCE) vulnerability
Priority MEDIUM 50CWE-94Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Code execution
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-94.
Summary
Unauthenticated Remote Code Execution (RCE) in QA Analytics <= 5.2.0.0 versions.
Why it matters now
Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.0086 58th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
No fixed version listed by the sources yet.
Timeline
- 2026-10-02 Threatist record created from CVE-2026-27544
- 2026-10-03 Alias added: GHSA-fv8g-mjfh-5j9v
More QuarkA vulnerabilities
- TI-2026-86434 PHP object injection in QA Assistants plugin leads to code execution CVSS 3.1HIGH 8.8
- TI-2026-69998 Sensitive data exposure in QuarkA QA Analytics WordPress plugin CVSS 4.0MEDIUM 6.9
- TI-2026-80060 Stored cross-site scripting in QuarkA QA Analytics WordPress plugin CVSS 3.1HIGH 7.1
- TI-2024-07891 QA Analytics <= 4.1.1.1 - Missing Authorization to Unauthenticated Settings Update CVSS 3.1MEDIUM 5.3
Sources
- CVE-2026-27544 · CVE Program
- CVE-2026-27544 · NVD
- FIRST EPSS
- GHSA-fv8g-mjfh-5j9v · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences