Sensitive data exposure in QuarkA QA Analytics WordPress plugin
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Attack requirements
- None
- Impact type
- Information disclosure
- Confidentiality · integrity · availability
- Low · None · None
- Fix status
- No fix listed
Attack profile from CVSS 4.0 · CNA. Fix status from CNA. Impact type from CWE-201.
Summary
The QuarkA QA Analytics (qa-heatmap-analytics) WordPress plugin through 5.3.0.0 inserts sensitive information into data it sends (CWE-201). A remote attacker without privileges or user interaction can retrieve the embedded sensitive data.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Description from the CNA
Insertion of Sensitive Information Into Sent Data vulnerability in QuarkA QA Analytics qa-heatmap-analytics allows Retrieve Embedded Sensitive Data.This issue affects QA Analytics: from n/a through 5.3.0.0.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
The sources list no fixed version for QA Analytics.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Timeline
- 2026-10-09 Threatist record created from CVE-2026-105877
- 2026-10-09 Alias added: GHSA-h86h-v9f3-5qp7
- 2026-10-10 CISA SSVC decision points changed
- 2026-10-10 Priority changed: MEDIUM → LOW
More QuarkA vulnerabilities
- TI-2026-21938 WordPress QA Analytics plugin <= 5.2.0.0 - Remote Code Execution (RCE) vulnerability CVSS 3.1CRITICAL 10.0
- TI-2026-86434 PHP object injection in QA Assistants plugin leads to code execution CVSS 3.1HIGH 8.8
- TI-2026-80060 Stored cross-site scripting in QuarkA QA Analytics WordPress plugin CVSS 3.1HIGH 7.1
- TI-2024-07891 QA Analytics <= 4.1.1.1 - Missing Authorization to Unauthenticated Settings Update CVSS 3.1MEDIUM 5.3
Sources
- CVE-2026-105877 · CVE Program
- CVE-2026-105877 · NVD
- FIRST EPSS
- GHSA-h86h-v9f3-5qp7 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences