Read the docs

Stored cross-site scripting in QuarkA QA Analytics WordPress plugin

Priority LOW 31CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · Low
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-79.

Summary

The QuarkA QA Analytics (qa-heatmap-analytics) WordPress plugin through 5.3.0.1 does not neutralize user input in the web pages it generates (CWE-79), which makes it a stored cross-site scripting flaw. A remote attacker with no privileges can store script that runs in another user's browser when that user interacts with the affected page.

Written with Claude Haiku 5.5 from the sources below · 2026-10-28

Description from the CNA

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in QuarkA QA Analytics qa-heatmap-analytics allows Stored XSS.This issue affects QA Analytics: from n/a through 5.3.0.1.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00205 10th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
QuarkAQA Analyticsup to 5.3.0.1—No fix listedCNA
  • QA Analytics VendorQuarkA Affected up to 5.3.0.1 Fixed in — No fix listed CNA

Remediation

The sources list no fixed version for QA Analytics.

Written with Claude Haiku 5.5 from the sources below · 2026-10-28

Timeline

  1. 2026-10-24 Threatist record created from CVE-2026-114697
  2. 2026-10-24 Alias added: GHSA-cw6h-v858-w2h7
  3. 2026-10-24 CISA SSVC decision points changed
  4. 2026-10-24 Priority changed: MEDIUM → LOW

References

  • TI-2026-21938 WordPress QA Analytics plugin <= 5.2.0.0 - Remote Code Execution (RCE) vulnerability CVSS 3.1CRITICAL 10.0
  • TI-2026-86434 PHP object injection in QA Assistants plugin leads to code execution CVSS 3.1HIGH 8.8
  • TI-2026-69998 Sensitive data exposure in QuarkA QA Analytics WordPress plugin CVSS 4.0MEDIUM 6.9
  • TI-2024-07891 QA Analytics <= 4.1.1.1 - Missing Authorization to Unauthenticated Settings Update CVSS 3.1MEDIUM 5.3

Sources