Missing authorization in Hello Plus lets contributors alter templates
Key facts
- Attack vector
- Network
- Privileges required
- Low
- User interaction
- None
- Attack complexity
- Low
- Impact type
- Security bypass
- Confidentiality · integrity · availability
- None · Low · Low
- Fix status
- No fix listed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.
Summary
The Hello Plus plugin for WordPress is affected in versions from 0 through 1.7.7. Missing authorization checks (CWE-862) let an authenticated user with Contributor access or higher publish their own Hello+ header and footer templates and draft templates that higher-privileged users have active.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Description from the CNA
The Hello Plus plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.7.7. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with Contributor-level access and above, to publish their own Hello+ header/footer templates and draft currently active templates owned by higher-privileged users.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- No
- Technical impact
- Partial
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
The sources list no fixed version for Hello Plus.
Written with Claude Haiku 5.5 from the sources below · 2026-10-29
Timeline
- 2026-10-10 Threatist record created from CVE-2026-5727
- 2026-10-10 Alias added: GHSA-mmgc-4fx9-pwm9
- 2026-10-11 Priority changed: MEDIUM → LOW
- 2026-10-11 CISA SSVC decision points changed
References
Other 3
- https://www.wordfence.com/threat-intel/vulnerabilities/id/6f1e0b89-9bac-4a3b-bb8c-278449789214?source=cve
- https://plugins.trac.wordpress.org/changeset/3537433/hello-plus/trunk/modules/template-parts/components/document.php
- https://plugins.trac.wordpress.org/changeset/3537433/hello-plus/trunk/modules/template-parts/documents/ehp-document-base.php
More Elementor vulnerabilities
- TI-2022-01211 Elementor Website Builder 3.6.0 - 3.6.2 - Missing Authorization to Remote Code Execution CVSS 3.1HIGH 8.8
- TI-2023-00313 Elementor Website Builder < 3.12.2 - Admin+ SQLi CVSS 3.1HIGH 7.2
- TI-2026-06653 Temporary Login <= 1.0.0 - Authentication Bypass to Account Takeover CVSS 3.1CRITICAL 9.8
- TI-2023-02927 Elementor Pro <= 3.11.6 - Authenticated(Subscriber+) Privilege Escalation via update_page_option CVSS 3.1HIGH 8.8
- TI-2020-10317 An issue was discovered in the Elementor Pro plugin before 2.9.4 for WordPress, as… CVSS 3.1CRITICAL 9.9
- TI-2023-25675 WordPress Elementor plugin <= 3.16.4 - Auth. Arbitrary Attachment Read vulnerability CVSS 3.1CRITICAL 9.8
Sources
- CVE-2026-5727 · CVE Program
- CVE-2026-5727 · NVD
- FIRST EPSS
- GHSA-mmgc-4fx9-pwm9 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences