Read the docs

WordPress Custom Price for WooCommerce plugin Broken Access Control

Priority LOW 29CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

The WP Desk Custom Price for WooCommerce plugin from n/a through 1.1.29 is affected. A missing authorization check (CWE-862) lets requests reach functionality without proper access control. An unauthenticated remote attacker can make limited changes to data.

Written with Claude Haiku 5.5 from the sources below · 2026-10-30

Description from the CNA

Missing Authorization vulnerability in WP Desk Custom Price for WooCommerce custom-price-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Custom Price for WooCommerce: from n/a through 1.1.29.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
EPSS 0.00176 7th percentileScored 2026-11-07
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
wpdeskCustom Price for WooCommerceup to 1.1.29—No fix listedCNA
  • Custom Price for WooCommerce Vendorwpdesk Affected up to 1.1.29 Fixed in — No fix listed CNA

Remediation

The sources list no fixed version for Custom Price for WooCommerce.

Written with Claude Haiku 5.5 from the sources below · 2026-10-30

Timeline

  1. 2026-10-29 Threatist record created from CVE-2026-115601
  2. 2026-10-29 Alias added: GHSA-vqrj-r4jr-xhw5
  3. 2026-10-30 CISA SSVC decision points changed

References

  • TI-2026-51484 WordPress Flexible Subscriptions plugin <= 1.8.1 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2020-18902 Flexible Checkout Fields for WooCommerce <= 2.3.1 - Unauthenticated Arbitrary Plugin Settings Update CVSS 3.1HIGH 7.2
  • TI-2026-83314 Sensitive data exposure in WordPress Flexible Chat plugin CVSS 3.1HIGH 7.5
  • TI-2026-73809 Local file inclusion in ShopMagic plugin lets attackers run PHP files CVSS 3.1HIGH 8.1
  • TI-2024-20643 WordPress Flexible Checkout Fields for WooCommerce plugin <= 4.1.2 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-12735 Flexible Wishlist for WooCommerce <= 1.2.25 - Unauthenticated Stored Cross-Site Scripting via wishlist_name Parameter CVSS 3.1HIGH 7.2
See all 25 →

Sources