Read the docs

Missing authorization in WP Desk Autopay dla WooCommerce plugin

Priority LOW 27CWE-862Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
None
Attack complexity
Low
Impact type
Security bypass
Confidentiality · integrity · availability
None · Low · None
Fix status
No fix listed

Attack profile from CVSS 3.1 · CNA. Fix status from CNA. Impact type from CWE-862.

Summary

WP Desk Autopay dla WooCommerce, from n/a through 2.3.0, lacks an authorization check (CWE-862), so it does not verify that a user may perform certain actions. A remote attacker without privileges or user interaction can exploit this to affect data integrity to a limited degree. The CVSS 3.1 base score is 5.3 (medium).

Written with Claude Haiku 5.5 from the sources below · 2026-11-07

Description from the CNA

Missing Authorization vulnerability in WP Desk Autopay dla WooCommerce pay-wp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Autopay dla WooCommerce: from n/a through 2.3.0.

Why it matters now

Exploitation None reported CISA SSVC · not in CISA KEV
Fix No fix listed No fixed version in the sources yet

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
None
Automatable
Yes
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
wpdeskAutopay dla WooCommerceup to 2.3.0—No fix listedCNA
  • Autopay dla WooCommerce Vendorwpdesk Affected up to 2.3.0 Fixed in — No fix listed CNA

Remediation

The sources list no fixed version for Autopay dla WooCommerce.

Written with Claude Haiku 5.5 from the sources below · 2026-11-07

Timeline

  1. 2026-11-07 Threatist record created from CVE-2026-121571
  2. 2026-11-07 Alias added: GHSA-82r2-qhh8-rf6c
  3. 2026-11-07 CISA SSVC decision points changed

References

  • TI-2026-51484 WordPress Flexible Subscriptions plugin <= 1.8.1 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2020-18902 Flexible Checkout Fields for WooCommerce <= 2.3.1 - Unauthenticated Arbitrary Plugin Settings Update CVSS 3.1HIGH 7.2
  • TI-2026-83314 Sensitive data exposure in WordPress Flexible Chat plugin CVSS 3.1HIGH 7.5
  • TI-2026-73809 Local file inclusion in ShopMagic plugin lets attackers run PHP files CVSS 3.1HIGH 8.1
  • TI-2024-20643 WordPress Flexible Checkout Fields for WooCommerce plugin <= 4.1.2 - Broken Access Control vulnerability CVSS 3.1HIGH 8.8
  • TI-2024-12735 Flexible Wishlist for WooCommerce <= 1.2.25 - Unauthenticated Stored Cross-Site Scripting via wishlist_name Parameter CVSS 3.1HIGH 7.2
See all 25 →

Sources