Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

7 records

Priority LOW 22

The Complianz – GDPR/CCPA Cookie Consent plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to and including 6.5.5 due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00323 Published 2024-01-04 No fix listed CWE-79
Priority LOW 38

Cross-Site Request Forgery (CSRF) vulnerability in Really Simple Plugins Complianz, Really Simple Plugins Complianz Premium allows Cross-Site Scripting (XSS).This issue affects Complianz: from n/a through 6.4.4; Complian…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00311 Published 2023-11-30 No fix listed CWE-352
Priority LOW 38

Cross-Site Request Forgery (CSRF) vulnerability in Really Simple Plugins Complianz, Really Simple Plugins Complianz Premium allows Cross-Site Request Forgery.This issue affects Complianz: from n/a through 6.4.5; Complian…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00338 Published 2023-11-30 No fix listed CWE-352
Priority MEDIUM 58

The Complianz WordPress plugin before 6.4.2, Complianz Premium WordPress plugin before 6.4.2 do not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is e…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00558 Published 2023-03-27 Fixed in 6.4.2 CWE-79
Priority HIGH 73

The Complianz WordPress plugin before 6.3.4, and Complianz Premium WordPress plugin before 6.3.6 allow a translators to inject arbitrary SQL through an unsanitized translation.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01576 Published 2022-11-07 Fixed in 6.3.4, 6.3.6 CWE-89