Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
2 selected

146 records

Priority LOW 35

An authentication bypass vulnerability exists in the web management interface of Brocade Fabric OS versions before 9.2.2d running on the MXG610 platform.

CVSS 4.0HIGH 7.7 Adjacent network No auth No interaction EPSS 0.00186 Published 2026-10-08 Fixed in 9.2.2d CWE-288
Priority LOW 30

A buffer overflow vulnerability exists in the WebTools administrative interface handling configuration download or file transfer operations of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0MEDIUM 6.9 Adjacent network High privileges No interaction EPSS 0.00186 Published 2026-10-08 Fixed in 9.2.2d CWE-120
Priority LOW 32

An OS command injection vulnerability exists in the PAM (Pluggable Authentication Module) session cleanup routines during SSH session termination on Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0MEDIUM 5.4 Adjacent network Low privileges User interaction EPSS 0.03105 Published 2026-10-08 Fixed in 9.2.2d CWE-78
Priority LOW 27

An authentication logic and privilege escalation vulnerability exists in the account management interface of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0MEDIUM 5.9 Adjacent network Low privileges No interaction EPSS 0.00433 Published 2026-10-08 Fixed in 9.2.2d CWE-187
Priority LOW 29

Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1 directly accepts Apache configuration file data during service setup or re-initialization.

CVSS 4.0MEDIUM 6.8 Adjacent network High privileges No interaction EPSS 0.00193 Published 2026-10-08 Fixed in 9.2.2d CWE-93
Priority LOW 27

An OS command injection vulnerability exists in the account management subsystem of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0MEDIUM 5.4 Adjacent network High privileges User interaction EPSS 0.0061 Published 2026-10-08 Fixed in 9.2.2d CWE-78
Priority MEDIUM 42

A command injection vulnerability exists in the WebTools administrative interface handling configuration download or file transfer operations of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 8.5 Adjacent network High privileges No interaction EPSS 0.01441 Published 2026-10-08 Fixed in 9.2.2d CWE-78
Priority MEDIUM 42

An OS command injection vulnerability exists in the REST API management interface of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1 allows an authenticated, high-privileged remote attacker to execut…

CVSS 4.0HIGH 8.5 Adjacent network High privileges No interaction EPSS 0.01456 Published 2026-10-08 Fixed in 9.2.2d CWE-78
Priority LOW 33

A privilege escalation vulnerability exists in the internal Command-Line Interface (CLI) authorization handling mechanism of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 7.3 Local Low privileges No interaction EPSS 0.00101 Published 2026-10-08 Fixed in 9.2.2d CWE-15
Priority LOW 38

A session context forgery vulnerability exists in the web management daemon of Brocade Fabric OS versions 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 8.5 Local Low privileges No interaction EPSS 0.00118 Published 2026-10-08 Fixed in 9.2.2d CWE-306
Priority LOW 34

An authentication bypass and command injection vulnerability exists in the inter-switch remote execution service of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 7.1 Local High privileges No interaction EPSS 0.00666 Published 2026-10-08 Fixed in 9.2.2d CWE-290
Priority LOW 32

Brocade Fabric versions before 9.2.2d and 10.0.0 through 10.0.0a1 handling of specific download protocols utilizes unsanitized parameter strings.

CVSS 4.0HIGH 7.0 Local High privileges User interaction EPSS 0.00253 Published 2026-10-08 Fixed in 9.2.2d CWE-78
Priority LOW 32

An improper file permission and missing authorization vulnerability exists in the diagnostic kernel module subsystem of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 7.0 Adjacent network Low privileges No interaction EPSS 0.0011 Published 2026-10-08 Fixed in 9.2.2d CWE-732
Priority LOW 36

An argument injection vulnerability exists in the configuration management command-line utility of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 8.4 Adjacent network High privileges No interaction EPSS 0.00185 Published 2026-10-08 Fixed in 9.2.2d CWE-88
Priority MEDIUM 44

An OS command injection vulnerability exists in the time and zone management subsystem of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 8.6 Adjacent network Low privileges No interaction EPSS 0.02572 Published 2026-10-08 Fixed in 9.2.2d CWE-78
Priority LOW 35

An OS command injection vulnerability exists in the configuration management subsystem of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 7.3 Network High privileges User interaction EPSS 0.00661 Published 2026-10-08 Fixed in 9.2.2d CWE-78
Priority LOW 38

A local privilege escalation vulnerability exists in the system logging daemon of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 8.5 Local Low privileges No interaction EPSS 0.00121 Published 2026-10-08 Fixed in 9.2.2d CWE-78
Priority LOW 36

An OS command injection vulnerability exists in maintenance command-line diagnostic utilities on Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 7.0 Local High privileges User interaction EPSS 0.01789 Published 2026-10-08 Fixed in 9.2.2d CWE-78
Priority LOW 38

An arbitrary file manipulation vulnerability exists in the WebTools management interface of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.

CVSS 4.0HIGH 8.4 Adjacent network High privileges No interaction EPSS 0.00183 Published 2026-10-08 Fixed in 9.2.2d CWE-73
Priority LOW 38

An input validation vulnerability exists in the security certificate management component of the Brocade Fabric OS administrative management API.

CVSS 4.0HIGH 8.5 Adjacent network High privileges No interaction EPSS 0.0013 Published 2026-10-08 Fixed in 9.2.2d CWE-77
Priority LOW 10

A race condition and thread-safety vulnerability exists in the web management daemon of Brocade Fabric OS versions before 10.0.1.

CVSS 4.0LOW 2.1 Adjacent network Low privileges No interaction EPSS 0.00139 Published 2026-10-08 Fixed in 10.0.1 CWE-362
Priority LOW 25

An arbitrary file and directory deletion vulnerability exists in the REST API management interface handling USB storage operations on Brocade Fabric OS versions before 10.0.1.

CVSS 4.0MEDIUM 5.7 Adjacent network High privileges No interaction EPSS 0.00185 Published 2026-10-08 Fixed in 10.0.1 CWE-22
Priority LOW 30

A logic vulnerability in Brocade Fabric OS versions before 10.0.1 web management framework allows an authenticated, low-privileged user to bypass inner Role-Based Access Control (RBAC) checks under specific environmental…

CVSS 4.0MEDIUM 6.9 Adjacent network Low privileges No interaction EPSS 0.00172 Published 2026-10-08 Fixed in 10.0.1 CWE-483
Priority LOW 10

A race condition vulnerability exists in the request processing logic of the REST management interface on Brocade Fabric OS versions before 10.0.1.

CVSS 4.0LOW 2.1 Adjacent network Low privileges No interaction EPSS 0.00112 Published 2026-10-08 Fixed in 10.0.1 CWE-362
Load more