Priority LOW 31
An attacker who obtained the hardcoded key could decrypt domain/service account passwords, task run-as credentials, and sysprep passwords stored in or transmitted by GSS Deployment Server installation.
CVSS 4.0MEDIUM 6.8· Adjacent network · No auth · No interaction · EPSS 0.00149 · Published 2026-10-27 · No fix listed CWE-522
Priority LOW 24
Symantec Endpoint Detection and Response (SEDR) Console, prior to 4.13, may be susceptible to a Cross-Site Scripting (XSS) vulnerability, which is a type of issue whereby an attacker may attempt to inject malicious scrip…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00172 · Published 2026-10-13 · Fixed in 4.13 CWE-79
Priority LOW 35
In Brocade ASCG before 3.5.0, a local unauthorized user on the ASCG VM who can issue a request to the SANnav host network namespace can extract stored management credentials for onboarded SANnav instances and compromise…
CVSS 4.0HIGH 8.4· Local · Low privileges · No interaction · EPSS 0.00098 · Published 2026-10-08 · Fixed in 3.5.0 CWE-522
Priority LOW 23
An unauthenticated network-based attacker can query specific internal management endpoints on Brocade ASCG versions before 3.5.0 to enumerate the configuration details and state of managed Brocade Fabric OS (FOS) switche…
CVSS 4.0MEDIUM 5.3· Adjacent network · No auth · No interaction · EPSS 0.00148 · Published 2026-10-08 · Fixed in 3.5.0 CWE-200
Priority LOW 32
An unauthenticated remote attacker can modify the TLS client trust store in Brocade ASCG versions before 3.5.0.
CVSS 4.0HIGH 7.6· Adjacent network · No auth · No interaction · EPSS 0.00095 · Published 2026-10-08 · Fixed in 3.5.0 CWE-295
Priority LOW 38
A vulnerability in the SupportLink API authentication component of Brocade ASCG versions prior to 3.5.0 allows an attacker to bypass authentication across deployments due to the use of a hard coded cryptographic key.
CVSS 4.0HIGH 8.6· Adjacent network · Low privileges · No interaction · EPSS 0.0019 · Published 2026-10-08 · Fixed in 3.5.0 CWE-321
Priority LOW 35
When Brocade ASCG before 3.5.0 processes support bundle archives ingested from remote compromised endpoints, the application fails to sanitize path traversal sequences contained within archive entries prior to extraction…
CVSS 4.0HIGH 7.7· Adjacent network · No auth · No interaction · EPSS 0.00314 · Published 2026-10-08 · Fixed in 3.5.0 CWE-22
Priority LOW 39
An authentication flaw exists in the Brocade ASCG administrative management service component.
CVSS 4.0HIGH 8.7· Adjacent network · No auth · No interaction · EPSS 0.00215 · Published 2026-10-08 · Fixed in 3.5.0 CWE-306
Priority LOW 31
Brocade ASCG before 3.5.0 has a well-known Brocade default password embedded in a script distributed to every customer.
CVSS 4.0HIGH 7.0· Local · Low privileges · User interaction · EPSS 0.00093 · Published 2026-10-08 · Fixed in 3.5.0 CWE-798
Priority LOW 39
A path traversal vulnerability exists in the HTTP service component of Brocade ASCG versions before 3.5.0.
CVSS 4.0HIGH 8.6· Adjacent network · No auth · No interaction · EPSS 0.00244 · Published 2026-10-08 · Fixed in 3.5.0 CWE-22
Priority LOW 39
Brocade ASCG before 3.5.0 improperly processes user input by evaluating form data prior to validation.
CVSS 4.0HIGH 8.6· Adjacent network · Low privileges · No interaction · EPSS 0.00293 · Published 2026-10-08 · Fixed in 3.5.0 CWE-95
Priority LOW 39
A vulnerability has been identified in the data collection service of Brocade ASCG versions before 3.5.0.
CVSS 4.0HIGH 8.6· Adjacent network · No auth · No interaction · EPSS 0.00235 · Published 2026-10-08 · Fixed in 3.5.0 CWE-306
Priority LOW 37
A vulnerability in Brocade ASCG version before 3.5.0 could allow an attacker to obtain a static cryptographic key hardcoded into the software binaries to secure sensitive data at rest and to protect inter-node communicat…
CVSS 4.0HIGH 8.4· Local · High privileges · No interaction · EPSS 0.001 · Published 2026-10-08 · Fixed in 3.5.0 CWE-798
Priority LOW 39
A critical security vulnerability has been identified in Brocade ASCG versions before 3.5.0.
CVSS 4.0HIGH 8.7· Adjacent network · No auth · No interaction · EPSS 0.00222 · Published 2026-10-08 · Fixed in 3.5.0 CWE-306
Priority LOW 24
A vulnerability in Brocade SANnav before 3.0.1 can have the Brocade Fabric OS switch admin password captured in plaintext within a memory swap file on the server hosting the Brocade SANnav Virtual Machine (VM).
CVSS 4.0MEDIUM 5.6· Local · High privileges · No interaction · EPSS 0.00068 · Published 2026-10-08 · Fixed in 3.0.1 CWE-313
Priority LOW 30
A path traversal vulnerability affects the The Zone Alias Import flow feature in Brocade SANnav before 3.0.0a.
CVSS 4.0MEDIUM 6.9· Adjacent network · Low privileges · No interaction · EPSS 0.00189 · Published 2026-10-08 · Fixed in 3.0.0a CWE-22
Priority LOW 27
In Brocade SANnav before 3.0.0a, an SQL Injection vulnerability in various external API inventories have a vulnerability that allows an authenticated attacker to inject malicious data into some of the REST API -query par…
CVSS 4.0MEDIUM 6.1· Adjacent network · Low privileges · No interaction · EPSS 0.00231 · Published 2026-10-08 · Fixed in 3.0.0a CWE-89
Priority LOW 35
A vulnerability in Brocade SANnav before 2.4.0b and 3.0.0 prints encoded passwords and authentication tokens in log files.
CVSS 4.0HIGH 8.2· Adjacent network · No auth · User interaction · EPSS 0.00196 · Published 2026-10-08 · Fixed in 2.4.0b CWE-922
Priority LOW 29
An Improper Input Validation vulnerability for the registered case credentials in Brocade ASCG before v3.0 could allow a local authenticated user to provide invalid inputs like special characters leading to a Denial of S…
CVSS 4.0MEDIUM 6.8· Local · Low privileges · No interaction · EPSS 0.00093 · Published 2026-10-08 · Fixed in 3.0 CWE-20
Priority LOW 34
In Brocade ASCG before Brocade ASCG v3.0, several security-related HTTP Headers were missing in various Brocade ASCG URL paths, aiding unauthenticated attackers to perform attacks such as Cross-Site Scripting, Clickjacki…
CVSS 4.0MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00162 · Published 2026-10-08 · Fixed in 3.0 CWE-79
Priority LOW 35
An authentication bypass vulnerability exists in the web management interface of Brocade Fabric OS versions before 9.2.2d running on the MXG610 platform.
CVSS 4.0HIGH 7.7· Adjacent network · No auth · No interaction · EPSS 0.00186 · Published 2026-10-08 · Fixed in 9.2.2d CWE-288
Priority LOW 30
A buffer overflow vulnerability exists in the WebTools administrative interface handling configuration download or file transfer operations of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.
CVSS 4.0MEDIUM 6.9· Adjacent network · High privileges · No interaction · EPSS 0.00186 · Published 2026-10-08 · Fixed in 9.2.2d CWE-120
Priority LOW 32
An OS command injection vulnerability exists in the PAM (Pluggable Authentication Module) session cleanup routines during SSH session termination on Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.
CVSS 4.0MEDIUM 5.4· Adjacent network · Low privileges · User interaction · EPSS 0.03105 · Published 2026-10-08 · Fixed in 9.2.2d CWE-78
Priority LOW 27
An authentication logic and privilege escalation vulnerability exists in the account management interface of Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1.
CVSS 4.0MEDIUM 5.9· Adjacent network · Low privileges · No interaction · EPSS 0.00433 · Published 2026-10-08 · Fixed in 9.2.2d CWE-187
Priority LOW 29
Brocade Fabric OS versions before 9.2.2d and 10.0.0 through 10.0.0a1 directly accepts Apache configuration file data during service setup or re-initialization.
CVSS 4.0MEDIUM 6.8· Adjacent network · High privileges · No interaction · EPSS 0.00193 · Published 2026-10-08 · Fixed in 9.2.2d CWE-93
Load more