Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

6 records

TI-2013-03643 CVE-2013-4170 · GHSA-5m48-c37x-f792

Cross-site scripting in ember-source

Priority LOW 29

In general, Ember.js escapes or strips any user-supplied content before inserting it in strings that will be sent to innerHTML.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00942 Published 2022-06-30 Fixed in 1.0.0.rc1.1, 1.0.0.rc2.1 +4 CWE-79
Priority LOW 27

Ember.js 1.0.x before 1.0.1, 1.1.x before 1.1.3, 1.2.x before 1.2.1, 1.3.x before 1.3.1, and 1.4.x before 1.4.0-beta.2 allows remote attackers to conduct cross-site scripting (XSS) attacks by leveraging an application us…

CVSS 3.0MEDIUM 5.4 Network Low privileges User interaction EPSS 0.01196 Published 2018-02-15 Fixed in 1.0.1, 1.1.3 +3 CWE-79
Priority LOW 26

Ember.js 1.0.x before 1.0.1, 1.1.x before 1.1.3, 1.2.x before 1.2.1, 1.3.x before 1.3.1, and 1.4.x before 1.4.0-beta.2 allows remote attackers to conduct cross-site scripting (XSS) attacks by leveraging an application th…

CVSS 3.0MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00673 Published 2018-02-15 Fixed in 1.0.1, 1.1.3 +3 CWE-79
Priority LOW 29

Cross-site scripting (XSS) vulnerability in Ember.js 1.8.x through 1.10.x, 1.11.x before 1.11.4, 1.12.x before 1.12.2, 1.13.x before 1.13.12, 2.0.x before 2.0.3, 2.1.x before 2.1.2, and 2.2.x before 2.2.1 allows remote a…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.00816 Published 2017-04-13 Fixed in 1.11.4, 1.12.2 +4 CWE-79
Priority LOW 16

Cross-site scripting (XSS) vulnerability in the link-to helper in Ember.js 1.2.x before 1.2.2, 1.3.x before 1.3.2, and 1.4.x before 1.4.0-beta.6, when used in non-block form, allows remote attackers to inject arbitrary w…

CVSS 2.0LOW 2.6 Network No auth Interaction — EPSS 0.01503 Published 2014-02-27 Fixed in 1.2.2, 1.3.2 +1 CWE-79