Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Link Software LLC HTML Forms html-forms allows Stored XSS.This issue affects HTML Forms: from n/a through <= 1.5.2.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0022 · Published 2025-04-22 · No fix listed CWE-79
Priority MEDIUM 62
The HTML Forms WordPress plugin before 1.3.34 does not have CSRF checks in some places, which could allow attackers to make logged in users perform unwanted actions via CSRF attacks
CVSS 3.1MEDIUM 6.5· Network · No auth · User interaction · EPSS 0.00268 · Published 2024-07-31 · Fixed in 1.3.34 CWE-352
Priority MEDIUM 60
The HTML Forms WordPress plugin before 1.3.33 does not sanitize and escape the form message inputs, allowing high-privilege users, such as administrators, to perform Stored Cross-Site Scripting (XSS) attacks even when th…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00353 · Published 2024-07-22 · Fixed in 1.3.33 CWE-79
Priority LOW 37
Cross-Site Request Forgery (CSRF) vulnerability in WhiteWP White Label – WordPress Custom Admin, Custom Login Page, and Custom Dashboard.This issue affects White Label – WordPress Custom Admin, Custom Login Page, and Cus…
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00223 · Published 2024-01-05 · No fix listed CWE-352
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ibericode HTML Forms allows Stored XSS.This issue affects HTML Forms: from n/a through 1.3.28.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00336 · Published 2023-12-28 · No fix listed CWE-79
Priority LOW 27
Auth. (admin+) Cross-Site Scripting (XSS) vulnerability in Link Software LLC WP Terms Popup plugin <= 2.6.0 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00392 · Published 2023-04-06 · No fix listed CWE-79
Priority HIGH 67
The HTML Forms WordPress plugin before 1.3.25 does not properly properly escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.01993 · Published 2022-11-28 · Fixed in 1.3.25 CWE-89