Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

48 records

Priority HIGH 68

LiteLLM contains a weak authentication vulnerability that allows an attacker holding a valid JWT from the configured identity provider to authenticate as any existing user by exploiting an email-based fallback lookup in…

CVSS 4.0HIGH 7.6 Network Low privileges No interaction EPSS 0.00273 Published 2026-09-28 Partial fix CWE-1390
Priority LOW 39

BerriAI LiteLLM before 1.101.0-rc.1 contains a tenant isolation bypass vulnerability in the semantic cache layer that allows authenticated users to read other tenants' cached responses by exploiting a metadata key mismat…

CVSS 4.0HIGH 8.7 Network Low privileges User interaction EPSS 0.00272 Published 2026-09-25 Partial fix · 1.101.0-rc.1 CWE-863
Priority HIGH 73

LiteLLM prior to 1.83.10 allows a user to modify their own user_role via the /user/update endpoint.

CVSS 4.0HIGH 8.7 Network Low privileges No interaction EPSS 0.00654 Published 2026-05-21 Partial fix · 1.83.10 CWE-863
Priority HIGH 73

LiteLLM prior to 1.83.14 allows an authenticated internal_user to create API keys with access to routes that their role does not permit.

CVSS 4.0HIGH 8.7 Network Low privileges No interaction EPSS 0.01185 Published 2026-05-21 Partial fix · 1.83.14 CWE-863
Priority CRITICAL 99KEV

LiteLLM is a proxy server (AI Gateway) to call LLM APIs in OpenAI (or native) format.

CVSS 4.0CRITICAL 9.3 Network No auth No interaction EPSS 0.8942 Published 2026-05-08 Fixed in 1.83.7 CWE-89
Load more