Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

21 records

Priority LOW 36

OpenSIPS versions 3.1 before 3.6.4 containing the auth_jwt module (prior to commit 3822d33) contain a SQL injection vulnerability in the jwt_db_authorize() function in modules/auth_jwt/authorize.c when db_mode is enabled…

CVSS 4.0HIGH 8.3 Network No auth No interaction EPSS 0.00364 Published 2026-02-25 Fixed in 3.6.4 CWE-89
Priority LOW 34

OpenSIPS, a Session Initiation Protocol (SIP) server implementation, has a memory leak starting in the 2.3 branch and priot to versions 3.1.8 and 3.2.5.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00767 Published 2023-03-15 Fixed in 3.1.8, 3.2.5 CWE-401