Priority LOW 30
Missing Authorization vulnerability in templateinvaders TI WooCommerce Wishlist ti-woocommerce-wishlist allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects TI WooCommerce Wishlist:…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0027 · Published 2025-12-16 · No fix listed CWE-862
Priority LOW 30
The TI WooCommerce Wishlist plugin for WordPress is vulnerable to HTML Injection in all versions up to, and including, 2.10.0.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0042 · Published 2025-12-13 · No fix listed CWE-20
Priority LOW 30
Missing Authorization vulnerability in templateinvaders TI WooCommerce Wishlist ti-woocommerce-wishlist allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects TI WooCommerce Wishlist:…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00282 · Published 2025-09-22 · No fix listed CWE-862
Priority MEDIUM 56
Unrestricted Upload of File with Dangerous Type vulnerability in templateinvaders TI WooCommerce Wishlist ti-woocommerce-wishlist allows Upload a Web Shell to a Web Server.This issue affects TI WooCommerce Wishlist: from…
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.04558 · Published 2025-05-19 · No fix listed CWE-434
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in templateinvaders TI WooCommerce Wishlist ti-woocommerce-wishlist allows Stored XSS.This issue affects TI WooCommerce W…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00252 · Published 2025-05-19 · No fix listed CWE-79
Priority LOW 39
The TI WooCommerce Wishlist plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'wizard' function in all versions up to, and including, 2.9.1.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00381 · Published 2024-12-04 · No fix listed CWE-862
Priority HIGH 68
The TI WooCommerce Wishlist WordPress plugin through 2.8.2 is vulnerable to SQL Injection due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00389 · Published 2024-10-10 · No fix listed CWE-89
Priority HIGH 68
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in TemplateInvaders TI WooCommerce Wishlist allows SQL Injection.This issue affects TI WooCommerce Wishlist: from n/a thr…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.22955 · Published 2024-08-29 · No fix listed CWE-89
Priority MEDIUM 42
The TI WooCommerce Wishlist and TI WooCommerce Wishlist Pro plugins for WordPress are vulnerable to an Options Change vulnerability in versions up to, and including, 1.21.11 and 1.21.4 via the 'ti-woocommerce-wishlist/in…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01138 · Published 2023-06-07 · No fix listed CWE-862
Priority HIGH 80
The TI WooCommerce Wishlist WordPress plugin before 1.40.1, TI WooCommerce Wishlist Pro WordPress plugin before 1.40.1 do not sanitise and escape the item_id parameter before using it in a SQL statement via the wishlist/…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.73998 · Published 2022-02-28 · Fixed in 1.40.1 CWE-89