Read the docs

Vulnerabilities

Filters

Reset all
Threatist priority
Signals
Fix status
Impact type
Attack vector
Requirements
Product

Products as named in CPE, with their records.

Published
Weakness (CWE)
1 selected

51 records

Priority MEDIUM 41

Improper link resolution before file access in cPanel allows remote authenticated users to write arbitrary root-owned files and escalate privileges.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00531 Published 2026-11-02 Fixed in 11.138.0.19, 11.136.0.51 +2 CWE-59
Priority MEDIUM 44

Improper neutralization of a NUL byte in cPanel allows remote attackers to read any mail account's calendar and contact data.

CVSS 4.0HIGH 8.7 Network No auth No interaction EPSS 0.00401 Published 2026-11-02 Fixed in 11.138.0.19, 11.136.0.51 +2 CWE-158
TI-2026-48267 CVE-2026-68492 · GHSA-9584-9pgw-4m7q

Untrusted search path in WebPros Plesk

Priority MEDIUM 41

An untrusted search path vulnerability in Plesk from 18.0.34 before 18.0.80.8 and 18.0.81 before 18.0.81.1 allows remote authenticated users to execute arbitrary code as root via the "Plesk RESTful API" extension from 2.…

CVSS 4.0HIGH 8.7 Network Low privileges No interaction EPSS 0.0065 Published 2026-09-23 Fixed in 18.0.80.8, 18.0.81.1 +1 CWE-426
Priority LOW 35

Incorrect permission assignment allows local users to obtain sensitive CalDAV/CardDAV information belonging to other accounts.

CVSS 4.0HIGH 8.2 Local Low privileges No interaction EPSS 0.00135 Published 2026-09-23 Fixed in 11.134.0.57, 11.136.0.41 +1 CWE-732
Priority MEDIUM 49

Deserialization of untrusted data in WHMCS 9.0.0 before 9.0.8 and 8.0.0 before 8.13.7 allows remote attackers to execute arbitrary code.

CVSS 4.0CRITICAL 9.3 Network No auth No interaction EPSS 0.00752 Published 2026-09-14 Fixed in 9.0.8, 8.13.7 CWE-502
Priority MEDIUM 46

OS command injection in the advanced-rule parser of ConfigServer Security & Firewall allows a remote attacker who controls a configured allow/deny feed to execute arbitrary commands as root, due to insufficient validatio…

CVSS 4.0CRITICAL 9.5 Network No auth No interaction EPSS 0.01419 Published 2026-09-10 Fixed in 16.30 CWE-78
Priority MEDIUM 46

Improper escaping of a request URL in ConfigServer Security & Firewall allows an unauthenticated remote attacker to execute arbitrary commands as the CSF service account via shell command injection.

CVSS 4.0CRITICAL 9.2 Network No auth No interaction EPSS 0.0233 Published 2026-09-10 Fixed in 16.30 CWE-78
Priority MEDIUM 43

A Time-of-check Time-of-use (TOCTOU) race condition leading to insecure symlink following in Plesk causes local privilege escalation to root via arbitrary file/directory ownership takeover.

CVSS 3.0CRITICAL 9.9 Network Low privileges No interaction EPSS 0.00397 Published 2026-09-10 No fix listed CWE-367
TI-2026-47686 CVE-2026-67401 · GHSA-cm73-4w66-phhj

SQL injection in WebPros cPanel

Priority MEDIUM 44

A vulnerability in cPanel allows a mail-enabled account to achieve remote code execution as root through SQLi in EmailTrack component

CVSS 3.0CRITICAL 9.9 Network Low privileges No interaction EPSS 0.00861 Published 2026-09-09 Fixed in 11.134.0.55, 11.136.0.39 +3 CWE-89
TI-2026-47683 CVE-2026-67397 · GHSA-pm4q-j54p-8jgq

Path traversal in WebPros Plesk

Priority LOW 38

Path traversal in Plesk 18.0.79.9 and earlier and 18.0.80 through 18.0.80.5 allows local users to execute arbitrary code as root.

CVSS 4.0HIGH 8.5 Local Low privileges No interaction EPSS 0.00173 Published 2026-09-03 Fixed in 18.0.79.9, 18.0.80.5 CWE-22
TI-2026-47684 CVE-2026-67398 · GHSA-x84h-g4q5-82g8

Missing authorization in WebPros WHMCS

Priority LOW 36

Missing authorization vulnerability has been discovered in 2Checkout payment gateway of WHMCS from 8.13.0 before 8.13.7, from 9.0.0 before 9.0.8, all other EOL versions from 4.5.0.

CVSS 4.0HIGH 8.2 Network No auth No interaction EPSS 0.00475 Published 2026-09-03 Fixed in 8.12.2, 8.13.7 +1 CWE-862
TI-2026-47681 CVE-2026-67394 · GHSA-2mjp-rg6q-cc58

OS command injection in WebPros Plesk

Priority MEDIUM 43

A critical local privilege escalation via OS command injection vulnerability has been discovered in Plesk for Linux, affecting all versions from 18.0.34 before 18.0.79.9 and 18.0.80.5.

CVSS 4.0CRITICAL 9.0 Network Low privileges No interaction EPSS 0.01287 Published 2026-09-01 Fixed in 18.0.79.9, 18.0.80.5 CWE-78
Load more