Read the docs

auth0

Records58All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical11CVSS 9.0–10.0
CVSS high24CVSS 7.0–8.9

Exploited now

auth0 records in CISA KEV

No auth0 vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

7 records in Auth0.js · all components

Priority LOW 37

In auth0 (npm package) versions before 2.27.1, a DenyList of specific keys that should be sanitized from the request object contained in the error object is used.

CVSS 3.1HIGH 7.7 Network Low privileges No interaction EPSS 0.01539 Published 2020-07-29 Fixed in 2.27.1 CWE-209
TI-2026-30591 CVE-2026-42280 · GHSA-8qjv-jj2q-x832

Improper Permission Checking in Auth.js SDK

Priority LOW 31

Auth0.js is a client-side JavaScript library for Auth0.

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00211 Published 2026-05-27 Fixed in 10.0.0 CWE-863
Priority LOW 26

auth0.js (NPM package auth0-js) greater than version 8.0.0 and before version 9.12.3 has a vulnerability.

CVSS 3.1MEDIUM 5.5 Local High privileges User interaction EPSS 0.00871 Published 2020-04-09 Fixed in 9.12.3, 9.13.2 CWE-522
Open these records in search →