Read the docs

pluggabl

Records41All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical5CVSS 9.0–10.0
CVSS high10CVSS 7.0–8.9

Exploited now

pluggabl records in CISA KEV

No pluggabl vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

41 records

Priority HIGH 80

Versions up to, and including, 5.4.3, of the Booster for WooCommerce WordPress plugin are vulnerable to authentication bypass via the process_email_verification function due to a random token generation weakness in the r…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.50869 Published 2021-08-30 No fix listed CWE-290
Priority HIGH 68

The Booster for WooCommerce WordPress plugin before 5.6.7, Booster Plus for WooCommerce WordPress plugin before 5.6.5, Booster Elite for WooCommerce WordPress plugin before 1.1.7 do not have CSRF check in place when dele…

CVSS 3.1HIGH 8.1 Network No auth User interaction EPSS 0.00401 Published 2022-11-21 Fixed in 5.6.7, 5.6.5 +1
Priority MEDIUM 62

The Booster for WooCommerce WordPress plugin before 5.6.7, Booster Plus for WooCommerce WordPress plugin before 5.6.6, Booster Elite for WooCommerce WordPress plugin before 1.1.8 does not properly check for CSRF when cre…

CVSS 3.1MEDIUM 6.5 Network No auth User interaction EPSS 0.00355 Published 2022-12-12 Fixed in 5.6.7, 5.6.6 +1
Priority MEDIUM 62

The Booster for WooCommerce WordPress plugin before 5.6.7, Booster Plus for WooCommerce WordPress plugin before 5.6.5, Booster Elite for WooCommerce WordPress plugin before 1.1.7 do not validate files to download in some…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.01022 Published 2022-11-21 Fixed in 5.6.7, 5.6.5 +1
Priority MEDIUM 44

The Booster for WooCommerce plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the validate_product_input_fields_on_add_to_cart function in versions 4.0.1 to 7.2.4.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00699 Published 2025-04-04 No fix listed CWE-434
TI-2022-03686 CVE-2022-4017 · GHSA-vq5p-mxwf-g858

Booster for WooCommerce - Multiple CSRF

Priority MEDIUM 40

The Booster for WooCommerce WordPress plugin before 6.0.1, Booster Plus for WooCommerce WordPress plugin before 6.0.1, Booster Elite for WooCommerce WordPress plugin before 6.0.1 have either flawed CSRF checks or are mis…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00348 Published 2023-01-23 Fixed in 6.0.1
Priority LOW 38

The Booster for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via any location that typically sanitizes data using wp_kses, like comments, in all versions up to, and including, 7.2.4 due t…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00339 Published 2025-04-01 No fix listed CWE-79
Priority LOW 38

Improper Authentication vulnerability in Pluggabl LLC Booster for WooCommerce allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Booster for WooCommerce: from n/a through 7.1.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00405 Published 2024-06-04 No fix listed CWE-287
Priority LOW 32

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pluggabl LLC Booster for WooCommerce allows Reflected XSS.This issue affects Booster for WooCommerce: from n/a through…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00421 Published 2024-03-27 No fix listed CWE-79
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pluggabl LLC Booster Plus for WooCommerce allows Reflected XSS.This issue affects Booster Plus for WooCommerce: from n…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00238 Published 2025-05-19 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Pluggabl Booster for WooCommerce woocommerce-jetpack allows Reflected XSS.This issue affects Booster for WooCommerce:…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00191 Published 2025-11-06 No fix listed CWE-79
Priority LOW 29

Missing Authorization vulnerability in Pluggabl LLC Booster Plus for WooCommerce.This issue affects Booster Plus for WooCommerce: from n/a before 7.1.3.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00353 Published 2024-06-09 Fixed in 7.1.3 CWE-862
Load more
Open these records in search →