Read the docs

Dell

Records2082All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical222CVSS 9.0–10.0
CVSS high995CVSS 7.0–8.9

Exploited now

Dell records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

10 records in Idrac8 Firmware · all components

TI-2019-02726 CVE-2019-3705 · GHSA-76h7-m86v-wq78

Buffer overflow in Dell EMC iDRAC

Priority MEDIUM 49

Dell EMC iDRAC6 versions prior to 2.92, iDRAC7/iDRAC8 versions prior to 2.61.60.60, and iDRAC9 versions prior to 3.20.21.20, 3.21.24.22, 3.21.26.22 and 3.23.23.23 contain a stack-based buffer overflow vulnerability.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.04173 Published 2019-04-26 Fixed in 2.92, 2.61.60.60 +4 CWE-120
TI-2016-04940 CVE-2016-5685 · GHSA-gcff-q869-4j4x

Injection in Dell EMC iDRAC7 and iDRAC8

Priority MEDIUM 42

Dell iDRAC7 and iDRAC8 devices with firmware before 2.40.40.40 allow authenticated users to gain Bash shell access through a string injection.

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.01757 Published 2016-11-29 No fix listed CWE-74
Priority MEDIUM 40

Dell EMC iDRAC7/iDRAC8 versions prior to 2.61.60.60 and iDRAC9 versions prior to 3.20.21.20, 3.21.24.22, 3.21.26.22, and 3.23.23.23 contain a privilege escalation vulnerability.

CVSS 3.0HIGH 8.8 Network Low privileges No interaction EPSS 0.00941 Published 2018-12-13 Fixed in 2.61.60.60, 3.20.21.20 +1 CWE-863
Priority LOW 36

Dell EMC iDRAC6, versions prior to 2.91, iDRAC7/iDRAC8, versions prior to 2.60.60.60 and iDRAC9, versions prior to 3.21.21.21, contain a weak CGI session ID vulnerability.

CVSS 3.0HIGH 7.5 Network Low privileges No interaction EPSS 0.01818 Published 2018-07-02 Fixed in 2.91, 2.60.60.60 CWE-358
TI-2018-11253 CVE-2018-15776 · GHSA-mxf4-pj52-3wwr

iDRAC7, iDRAC8 - Improper Error Handling

Priority LOW 30

Dell EMC iDRAC7/iDRAC8 versions prior to 2.61.60.60 contain an improper error handling vulnerability.

CVSS 3.0MEDIUM 6.8 Physical No auth No interaction EPSS 0.00416 Published 2018-12-13 Fixed in 2.61.60.60
Priority LOW 22

Dell EMC iDRAC7 versions prior to 2.65.65.65, iDRAC8 versions prior to 2.70.70.70 and iDRAC9 versions prior to 3.36.36.36 contain an improper authorization vulnerability.

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00882 Published 2019-11-07 Fixed in iDRAC7: 2.65.65.65, iDRAC8: 2.70.70.70 +1 CWE-285
Open these records in search →