Read the docs

Dell

Records2082All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical222CVSS 9.0–10.0
CVSS high995CVSS 7.0–8.9

Exploited now

Dell records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

15 records in Unisphere For Powermax · all components

Priority MEDIUM 42

Dell Unisphere for PowerMax, version(s) 10.3.0.5 and prior, contain(s) a Deserialization of Untrusted Data vulnerability.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00858 Published 2026-07-10 Fixed in 10.3.0.7 or later, 10.3.1.1 Patch 11360 or later CWE-502
TI-2025-24896 CVE-2025-36588 · GHSA-xfqp-wv94-qg88

SQL injection in Dell Unisphere for PowerMax

Priority MEDIUM 41

Dell Unisphere for PowerMax, version(s) 10.2.0.x, contain(s) an Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00671 Published 2026-01-22 Fixed in 9.2.4.19 CWE-89
Priority MEDIUM 40

Dell Unisphere for PowerMax, version(s) 10.2, contain(s) a Missing Authorization vulnerability.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00405 Published 2026-02-19 Fixed in 10.3.0.1 or later CWE-862
Priority LOW 35

Dell Unisphere for PowerMax, version(s) 10.2, contain(s) a Relative Path Traversal vulnerability.

CVSS 3.1HIGH 8.1 Network Low privileges No interaction EPSS 0.0037 Published 2026-02-19 Fixed in 10.3.0.1 or later CWE-23
Priority LOW 33

Dell Unisphere for PowerMax, version(s) 9.2.4.x, contain(s) an Improper Restriction of XML External Entity Reference vulnerability.

CVSS 3.1HIGH 7.6 Network Low privileges No interaction EPSS 0.00281 Published 2026-01-06 Fixed in 9.2.4.19 CWE-611
Priority LOW 29

Dell Unisphere for PowerMax, version(s) 10.3.0.5 and prior, contain(s) a path traversal vulnerability.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00453 Published 2026-07-10 Fixed in 10.3.0.7 or later, 10.3.1.1 Patch 11360 or later CWE-22
Priority LOW 24

Dell Unisphere for PowerMax, version(s) 10.3.0.5 and prior contain(s) an Improper Restriction of XML External Entity Reference vulnerability.

CVSS 3.1MEDIUM 5.3 Network Low privileges No interaction EPSS 0.00304 Published 2026-07-10 Fixed in 10.3.0.7 or later, 10.3.1.1 Patch 11360 or later CWE-611
Priority LOW 21

Dell Unisphere for PowerMax, version(s) prior to 10.2.0.9 and PowerMax version(s) prior to PowerMax 9.2.4.15, contain an Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability.

CVSS 3.1MEDIUM 4.7 Network High privileges No interaction EPSS 0.00296 Published 2025-04-07 Fixed in 9.2.4.15, 10.2.0.9 CWE-90
Open these records in search →