Read the docs

eyecix

Records29All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical11CVSS 9.0–10.0
CVSS high11CVSS 7.0–8.9

Exploited now

eyecix records in CISA KEV

No eyecix vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

29 records

Priority HIGH 72

The WP JobSearch WordPress plugin before 2.3.4 does not validate files to be uploaded, which could allow unauthenticated attackers to upload arbitrary files such as PHP on the server

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00602 Published 2024-02-27 Fixed in 2.3.4
Priority MEDIUM 50

The JobSearch WP Job Board plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the jobsearch_location_load_excel_file_callback() function in all versions up to, and includi…

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.0086 Published 2024-11-06 No fix listed CWE-434
Priority MEDIUM 50

The JobSearch WP Job Board plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the jobsearch_wp_handle_upload() function in all versions up to, and including, 2.6.7.

CVSS 3.1CRITICAL 9.9 Network Low privileges No interaction EPSS 0.00793 Published 2024-11-06 No fix listed CWE-434
Priority MEDIUM 46

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in eyecix Addon Jobsearch Chat addon-jobsearch-chat allows SQL Injection.This issue affects Addon Jobsearch Chat: from n/…

CVSS 3.1CRITICAL 9.3 Network No auth No interaction EPSS 0.00294 Published 2026-03-25 No fix listed CWE-89
Priority MEDIUM 42

The JobSearch WP Job Board plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the jobsearch_job_integrations_settin_save AJAX action in versions up to, and including, 1.8.1.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01196 Published 2023-06-07 No fix listed CWE-284
Priority MEDIUM 40

The WP JobSearch WordPress plugin before 2.3.4 does not prevent attackers from logging-in as any users with the only knowledge of that user's email address.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00549 Published 2024-02-27 Fixed in 2.3.4
Priority LOW 36

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in eyecix JobSearch wp-jobsearch allows PHP Local File Inclusion.This issue affects JobSearch: from n/…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00686 Published 2025-08-14 No fix listed CWE-98
Priority LOW 32

The JobSearch WP Job Board plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on the save_locsettings function in versions up to, and including, 1.8.1.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00847 Published 2023-06-07 No fix listed CWE-284
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in eyecix JobSearch wp-jobsearch allows Stored XSS.This issue affects JobSearch: from n/a through <= 3.2.9.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00251 Published 2026-07-13 No fix listed CWE-79
Priority LOW 30

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in eyecix Addon Jobsearch Chat addon-jobsearch-chat allows Reflected XSS.This issue affects Addon Jobsearch Chat: from n/…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00182 Published 2026-03-25 No fix listed CWE-79
Load more
Open these records in search →