Read the docs
TI-2022-01057 Aliases CVE-2022-1168GHSA-hc9q-fq5q-v8qh

JobSearch < 1.5.1 - Unauthenticated Reflected Cross-Site Scripting (XSS)

Priority LOW 31CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
None
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

There is a Cross-Site Scripting vulnerability in the JobSearch WP JobSearch WordPress plugin before 1.5.1.

Why it matters now

EPSS 0.01847 79th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed WP JobSearch (Unknown): 1.5.1

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownWP JobSearch1.5.1 to before 1.5.11.5.1Patch availableCNA
  • WP JobSearch VendorUnknown Affected 1.5.1 to before 1.5.1 Fixed in 1.5.1 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:eyecix:jobsearch_wp_job_board:*:*:*:*:*:wordpress:*:*before 1.5.1Vulnerableeyecix
  • cpe:2.3:a:eyecix:jobsearch_wp_job_board:*:*:*:*:*:wordpress:*:* Versions before 1.5.1 Vulnerable ·eyecix

Remediation

  • Fix · CNA WP JobSearch (Unknown) Fixed in 1.5.1

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1168
  2. 2026-10-03 Alias added: GHSA-hc9q-fq5q-v8qh

References

  • TI-2023-06036 JobSearch WP Job Board < 2.3.4 - Arbitrary File Upload to RCE CVSS 3.1HIGH 7.5
  • TI-2024-07991 WP JobSearch <= 2.6.7 - Unauthenticated Arbitrary File Upload CVSS 3.1CRITICAL 10.0
  • TI-2024-07990 WP JobSearch <= 2.6.7 - Authenticated (Subscriber+) Arbitrary File Upload CVSS 3.1CRITICAL 9.9
  • TI-2024-29520 WordPress JobSearch WP Job Board WordPress Plugin plugin <= 2.5.3 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-29518 WordPress JobSearch WP Job Board WordPress Plugin plugin <= 2.5.4 - Broken Access Control vulnerability CVSS 3.1CRITICAL 9.8
  • TI-2024-31915 WordPress WP JobSearch plugin <= 2.5.9 - PHP Object Injection vulnerability CVSS 3.1CRITICAL 9.8
See all 12 →

Sources