Read the docs

GetSimpleCMS-CE

Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical6CVSS 9.0–10.0
CVSS high10CVSS 7.0–8.9

Exploited now

GetSimpleCMS-CE records in CISA KEV

No GetSimpleCMS-CE vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

18 records

Priority HIGH 78

GetSimple CMS is a content management system.

CVSS 4.0HIGH 8.6 Network High privileges No interaction EPSS 0.01002 Published 2025-05-30 No fix listed CWE-77
Priority MEDIUM 44

GetSimple CMS is a content management system (CMS), and GetSimple CMS CE is the community edition of that CMS.

CVSS 4.0HIGH 8.8 Network No auth No interaction EPSS 0.00258 Published 2026-10-01 No fix listed CWE-79
Priority LOW 22

GetSimpleCMS Community Edition (CE) versions prior to 3.3.22 (3.3.16 tested) contains a stored cross-site scripting (XSS) vulnerability in the Theme to Components functionality within components.php.

CVSS 4.0MEDIUM 4.8 Network High privileges User interaction EPSS 0.00333 Published 2026-02-24 Fixed in 3.3.22 CWE-79
Open these records in search →