Read the docs

Metagauss

Records164All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical12CVSS 9.0–10.0
CVSS high71CVSS 7.0–8.9

Exploited now

Metagauss records in CISA KEV

No Metagauss vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

5 records in Download Plugin · all components

Priority HIGH 67

The Download Plugin plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the dpwap_plugin_locInstall function in all versions up to, and including, 2.2.8.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01264 Published 2025-07-04 No fix listed CWE-434
Priority MEDIUM 58

The Download Plugin WordPress plugin before 2.0.0 does not properly validate a user has the required privileges to access a backup's nonce identifier, which may allow any users with an account on the site (such as subscr…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00688 Published 2022-11-28 Fixed in 2.0.0
Priority LOW 29

The Download Plugin plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability checks on the 'dpwap_handle_download_user' and 'dpwap_handle_download_comment' functions in all versions u…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00411 Published 2024-10-23 No fix listed CWE-862
Priority LOW 26

The Download Plugin WordPress plugin before 1.6.1 does not have capability and CSRF checks in the dpwap_plugin_activate AJAX action, allowing any authenticated users, such as subscribers, to activate plugins that are alr…

CVSS 3.1MEDIUM 5.7 Network Low privileges User interaction EPSS 0.00398 Published 2021-11-23 Fixed in 1.6.1 CWE-732
Open these records in search →