Read the docs

Metagauss

Records164All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical12CVSS 9.0–10.0
CVSS high71CVSS 7.0–8.9

Exploited now

Metagauss records in CISA KEV

No Metagauss vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

164 records

Priority HIGH 73

The ProfileGrid WordPress plugin before 5.3.1 provides an AJAX endpoint for resetting a user password but does not implement proper authorization.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00823 Published 2023-03-20 Fixed in 5.3.1 CWE-863
Priority HIGH 70

The RegistrationMagic WordPress plugin before 5.0.1.6 does not escape user input in its rm_chronos_ajax AJAX action before using it in a SQL statement when duplicating tasks in batches, which could lead to a SQL injectio…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.72677 Published 2022-01-10 Fixed in 5.0.1.6 CWE-89
Priority HIGH 67

The Download Plugin plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the dpwap_plugin_locInstall function in all versions up to, and including, 2.2.8.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01264 Published 2025-07-04 No fix listed CWE-434
Priority MEDIUM 63

The EventPrime WordPress plugin through 3.2.9 specifies the price of a booking in the client request, allowing an attacker to purchase bookings without payment.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00541 Published 2023-11-27 No fix listed
Priority MEDIUM 62

Themeflection Numbers WordPress plugin before 2.0.1 does not have authorisation and CSRF check in an AJAX action, and does not ensure that the options to be updated belong to the plugin.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00301 Published 2023-04-17 Fixed in 2.0.1
Priority MEDIUM 60

The EventPrime WordPress plugin before 3.2.0 does not sanitise and escape a parameter before outputting it back in the page, leading to an HTML Injection on the plugin in the search area of the website.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00492 Published 2023-10-31 Fixed in 3.2.0 CWE-79
TI-2023-03936 CVE-2023-4250 · GHSA-x642-vcqw-qq9v

EventPrime < 3.2.0 - Reflected XSS

Priority MEDIUM 60

The EventPrime WordPress plugin before 3.2.0 does not sanitise and escape some parameters before outputting them back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege us…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00492 Published 2023-10-31 Fixed in 3.2.0 CWE-79
Priority MEDIUM 60

The ProfileGrid WordPress plugin before 5.1.1 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.01038 Published 2022-11-14 Fixed in 5.1.1 CWE-79
Priority MEDIUM 59

The RegistrationMagic WordPress plugin made it possible for unauthenticated users to log in as any site user, including administrators, if they knew a valid username on the site due to missing identity validation in the…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.0684 Published 2021-12-14 No fix listed CWE-287
Priority MEDIUM 58

The Download Plugin WordPress plugin before 2.0.0 does not properly validate a user has the required privileges to access a backup's nonce identifier, which may allow any users with an account on the site (such as subscr…

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00688 Published 2022-11-28 Fixed in 2.0.0
Priority MEDIUM 57

The EventPrime WordPress plugin before 3.3.6 lacks authentication and authorization, allowing unauthenticated visitors to access private and password protected Events by guessing their numeric id/event name.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00564 Published 2024-01-22 Fixed in 3.3.6
TI-2024-08712 CVE-2024-9390 · GHSA-wpp3-qg8g-86cw

RegistrationMagic < 6.0.2.1 - Stored XSS

Priority MEDIUM 55

The RegistrationMagic WordPress plugin before 6.0.2.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the u…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 6.0.2.1 CWE-79
Priority MEDIUM 53

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Metagauss ProfileGrid.This issue affects ProfileGrid : from n/a through 5.7.8.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02248 Published 2024-03-29 No fix listed CWE-89
Priority MEDIUM 53

The ProfileGrid – User Profiles, Groups and Communities plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 5.8.9 via the 'pm_upload_image' function due to missing…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.0035 Published 2024-07-10 No fix listed CWE-639
Priority MEDIUM 53

The EventPrime WordPress plugin before 3.2.0 does not have CSRF checks when creating bookings, which could allow attackers to make logged in users create unwanted bookings via CSRF attacks.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00235 Published 2023-10-31 Fixed in 3.2.0 CWE-352
Priority MEDIUM 53

The EventPrime WordPress plugin before 3.2.0 does not have CSRF checks when creating bookings, which could allow attackers to make logged in users create unwanted bookings via CSRF attacks.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.0027 Published 2023-10-31 Fixed in 3.2.0 CWE-352
Priority MEDIUM 51

The RegistrationMagic plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.2.1.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01301 Published 2023-05-16 No fix listed CWE-288
Priority MEDIUM 49

Deserialization of Untrusted Data vulnerability in Metagauss EventPrime eventprime-event-calendar-management allows Object Injection.This issue affects EventPrime: from n/a through <= 4.2.8.0.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00529 Published 2026-03-25 No fix listed CWE-502
Load more
Open these records in search →